Niebieski ekran podczas instalacji Win XP


(NUKEM) #1

No więc problem jest u mojego brata - dziwnie skrzanił mu się system no to sformatował dysk. I teraz gdy się chce instalować win xp to zaraz po najpierwszej fazie instalacji (to co na samym początku leci), to zaraz po tym wyskakuje niebieski ekran. Dzieje się tak za każdym razem. Nawet formatowałem drugi raz ten dysk (na swoim kompie), i to samo.

Od czego to może być ? Czy to dysk się skrzanił ? Dodam jeszcze że jak robiłem scandisc to nie znalazło żadnych błędów ani uszkodzonych obszarów.

Proszę o pomoc


(Qbek50) #2

pisze jaki bląd ? :?


(NUKEM) #3

Hm... no nie za bardzo pamiętam, ale było napisane że brak jakiegoś tam pliku..., nie pamiętam jakiego. No ale jakiego pliku może brakować na sformatowanym dysku.


(Damian) #4

Możliwe, że uszkodzeniu uległ bootsector dysku.

Wejdź w konsole odzyskiwania poprzez plytke z Windowsem XP, a w konsoli wpisz polecenie fixboot

Potem sformatuj dysk i próbuj instalować jeszcze raz.


(NUKEM) #5

No chciałbym tylko że ten błąd wyskakuje przed pojawieniem się tych opcji.


(Grebo) #6

Spróbuj pobrać "Dyski instalacyjne do instalacji rozruchowej ze stacji dyskietek" ze strony Microsoftu i z nich wystartuj instalację Windowsa.

Do pobrania na stronie Microsoftu. Wpisz w wyszukiwarkę na stronie microsoftu "Dyski instalacyjne" to będziesz mógło pobrać odpowiednie do Swojego systemu.


(Damian) #7

W takim razie ściągnij dyskietke startową, odpal ją i gdy już będziesz w wierszu poleceń, wpisz komende cd x: (x=partycja z prawdopodobnie uszkodzonym bootsectorem). Gdy pojawi Ci się w wierszu poleceń właściwa litera dysku, wpisz: fdisk/mbr , zgódź się na pytania i po wejściu w konsole FDISKU, po prostu ją zamknij...


(NUKEM) #8

Thx, sprawdze to


(JNJN) #9

Podmień pamięć na inną lub zrób jej test na błędy - memtest86,goldmemory,ma być zero błędów

Zrób porządną konserwacje kompa.

Wymień taśme sygnałową dysku.

Zresetuj bios na default i ustaw co trzeba,ma być wszystko standard.

Na czas instalacji systemu podmień kartę grafiki na inną.

Zrób testy dyskowi na błędy narzędziami producenta.

Pomoc

http://forum.dobreprogramy.pl/viewtopic ... 694#231694


(NUKEM) #10

I problem rozwiązany - okazało się że jedna kość pamięci powodawała ten błąd, po jej wyjęciu już jest ok. Dzięki !