Niebieski ekran stop i problemy....proszę o pomoc!


(Staszek P G) #1

mam taki problem otóż gdy włączam co jakiś czas jakiś program to włacza misię ten niebieski ekran dodam że nie jestem w tych sprawach dobry i też nie instalowałem w ostatnim czasie żadnego programu a do tej pory komputer sprawował sie bez zarzutu.

gdy właczam kompa to wyskakuje mi napis że komputer odzyskał sprawnośc po powaznym błędzie

tak wygląda sygnatura błędu...o ile to coś pomoże...

BCCode:1000000a BCP1:C124027E BCP2:00000002 BCP3:00000000

BCP4:805CE244 OSVer:5_1_2600 SP:2_0 Product:256_1

Złączono Posta : 08.04.2007 (Nie) 20:55

[quote]Microsoft (R) Windows Debugger Version 6.4.0007.2

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x805533a0

Debug session time: Sun Apr 8 19:17:18.796 2007 (GMT+2)

System Uptime: 2 days 5:07:28.389

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

........................................................................................................................................

Loading unloaded module list

..................................................

Loading User Symbols

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck 1000000A, {c124027e, 2, 0, 805ce244}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


Unable to load image sbbotdi.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for sbbotdi.sys

*** ERROR: Module load completed but symbols could not be loaded for sbbotdi.sys

Unable to load image tcpip.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for tcpip.sys

*** ERROR: Module load completed but symbols could not be loaded for tcpip.sys

Unable to load image wanarp.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for wanarp.sys

*** ERROR: Module load completed but symbols could not be loaded for wanarp.sys

Unable to load image NETFLT.SYS, Win32 error 2

*** WARNING: Unable to verify timestamp for NETFLT.SYS

*** ERROR: Module load completed but symbols could not be loaded for NETFLT.SYS

Unable to load image NDIS.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for NDIS.sys

*** ERROR: Module load completed but symbols could not be loaded for NDIS.sys

Unable to load image psched.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for psched.sys

*** ERROR: Module load completed but symbols could not be loaded for psched.sys

Unable to load image ndiswan.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for ndiswan.sys

*** ERROR: Module load completed but symbols could not be loaded for ndiswan.sys

Unable to load image e4usbaw.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for e4usbaw.sys

*** ERROR: Module load completed but symbols could not be loaded for e4usbaw.sys

Unable to load image USBPORT.SYS, Win32 error 2

*** WARNING: Unable to verify timestamp for USBPORT.SYS

*** ERROR: Module load completed but symbols could not be loaded for USBPORT.SYS

Probably caused by : sbbotdi.sys ( sbbotdi+1ddb )


Followup: MachineOwner

---------


kd> .restart


Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x805533a0

Debug session time: Sun Apr 8 19:17:18.796 2007 (GMT+2)

System Uptime: 2 days 5:07:28.389

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

........................................................................................................................................

Loading unloaded module list

..................................................

Loading User Symbols

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck 1000000A, {c124027e, 2, 0, 805ce244}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


Unable to load image sbbotdi.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for sbbotdi.sys

*** ERROR: Module load completed but symbols could not be loaded for sbbotdi.sys

Unable to load image tcpip.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for tcpip.sys

*** ERROR: Module load completed but symbols could not be loaded for tcpip.sys

Unable to load image wanarp.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for wanarp.sys

*** ERROR: Module load completed but symbols could not be loaded for wanarp.sys

Unable to load image NETFLT.SYS, Win32 error 2

*** WARNING: Unable to verify timestamp for NETFLT.SYS

*** ERROR: Module load completed but symbols could not be loaded for NETFLT.SYS

Unable to load image NDIS.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for NDIS.sys

*** ERROR: Module load completed but symbols could not be loaded for NDIS.sys

Unable to load image psched.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for psched.sys

*** ERROR: Module load completed but symbols could not be loaded for psched.sys

Unable to load image ndiswan.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for ndiswan.sys

*** ERROR: Module load completed but symbols could not be loaded for ndiswan.sys

Unable to load image e4usbaw.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for e4usbaw.sys

*** ERROR: Module load completed but symbols could not be loaded for e4usbaw.sys

Unable to load image USBPORT.SYS, Win32 error 2

*** WARNING: Unable to verify timestamp for USBPORT.SYS

*** ERROR: Module load completed but symbols could not be loaded for USBPORT.SYS

Probably caused by : sbbotdi.sys ( sbbotdi+1ddb )


Followup: MachineOwner[/quote]

(Gutek) #2

Na początek płytka XP i Wejdź w start>>>Uruchom>>>sfc /scannow