Niebieski ekran


(Iwona Jaworska1) #1

nie wiem co jest grane ale co jakiś czas wyskakuje mi niebieski ekran wcześniej tego nie było

Microsoft ® Windows Debugger Version 6.5.0003.7

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [D]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 UP Free x86 compatible

Product: WinNt

Kernel base = 0x804d0000 PsLoadedModuleList = 0x80545b28

Debug session time: Wed Dec 14 16:42:48.432 2005 (GMT+1)

System Uptime: 0 days 0:18:28.019

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

Loading unloaded module list

Loading User Symbols

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7A, {e14aaa0c, c000000e, bf90be06, d8ee860}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

Followup: MachineOwner


Microsoft ® Windows Debugger Version 6.5.0003.7

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [D]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 UP Free x86 compatible

Product: WinNt

Kernel base = 0x804d0000 PsLoadedModuleList = 0x80545b28

Debug session time: Wed Dec 14 17:01:40.008 2005 (GMT+1)

System Uptime: 0 days 0:02:53.599

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

Loading unloaded module list

Loading User Symbols

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck C000021A, {e17ff068, c0000006, 77fa4828, 2efb9c}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

Followup: MachineOwner


Microsoft ® Windows Debugger Version 6.5.0003.7

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [D]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 UP Free x86 compatible

Product: WinNt

Kernel base = 0x804d0000 PsLoadedModuleList = 0x80545b28

Debug session time: Tue Dec 20 21:05:08.909 2005 (GMT+1)

System Uptime: 0 days 3:53:20.508

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

Loading unloaded module list

Loading User Symbols

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7A, {c03e652c, c000000e, f994b806, 6782860}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

Followup: MachineOwner


Co może być tego przyczyną


(JNJN) #2

A co robiłeś lub instalowałeś - po czym to się zaczeło.

Jak tam szkodniki.

To zobacz i podaj błędy.

http://forum.centrumxp.pl/viewtopic.php?t=29728#faq1

http://forum.centrumxp.pl/viewtopic.php?t=29728#faq3


(Iwona Jaworska1) #3

Robiłam format bo myślałam że coś się stało z systemem ponieważ coś zaczeło się dziać z napędami (jednen z nich przestał czytać płyty), okazało się jednak że to nie wina systemu a napędu i poszedł do serwisu. Gdy wgrałam system zaczoł mi wyskakiwać co jakiś czas właśnie ten niebieski ekran, pomyślałam sobie że może coś źle zrobiłam to znów format i czysty system i tu się zaczeło : kiedy chciałam powgrywać sterowniki i tym podobne rzeczy to zaczeło to wyskakiwać a konkretnie kiedy tylko włożyłam płytę do napędu. Napęd zaczoł głośniej chodzićtak jakby nie mógł płyty odczytać i po chwili niebieski ekran. W podglądzie zdarzeń nie ma rzdnych błędów nic.


(JNJN) #4

A może płyta CD z XP uszkodzona (zastosuj XP z SP2).

Może napęd CD brudny lub uszkodzony.

Wymień taśmę sygnałową na nową na II kanale IDE - taśma napędów CD,sprawdź ich ustawienie na zworkach i w biosie.

Sprawdź kompa i instaluj ponownie XP.

Coś kręcone standard - reset biosu na default i zapisz Save.

Sprawdź temperatury wszystkiego - porządna konserwacja kompa.

Sprawdź pamięć na błędy.

Jak tam zasilacz.

Zdejmij z dysku wszystkie partycje,załóż i sformatuj.

http://forum.dobreprogramy.pl/viewtopic.php?t=25048

http://forum.dobreprogramy.pl/viewtopic.php?t=50125

http://forum.dobreprogramy.pl/viewtopic.php?t=42381


(Iwona Jaworska1) #5

Do tej pory było ok i dzisiaj znów. Włożyłam płytę do napędu i chciałam nagrać dziecku grę, napęd zaczoł wić i po chwili wyskoczył niebieski ekran. Zaznaczam że nie zawsze to występuje.

Spisałam ten błąd :

KERNEL_DATA_INPAGE_ERROR

błąd stop: 0x0000007A (0xC03E652C, 0x000000E, 0xF994B806, 0x05746860)

atapi.sys-address F994B806 base at F993D000, DateStamp 3b7d83e5


(JNJN) #6

Stery do płyty głównej wgrane.

Wgraj najnowszą wersję tego sterownika do systemu z SP2 lub przeinstaluj sterownik(może uszkodzony)jak będzie problem dalej spróbuj starszego sterownika atapi.sys.

Możliwe że napęd CD uszkodzony.

Wrzuć i czytaj

atapi.sys

http://www.google.pl/advanced_search?hl=pl