Niechciany Pop-up


(tweant) #1

Gdy surfuje po Internecie w Firefox'ie to często wyskakują mi puste okienka, np pod takim adresem:

http://sagipsul.com/go/?cmp=vm_mg_juan& ... profiling4

Zawsze zaczynają się od http://sagipsul.com/ Co zrobić by tego nie było?


(Animologic) #2

Jeżeli Wyskakują Tobie okienka pop-up to najprawdopodobniej może być to Wirus albo Trojan. Przeskanuj antywirusem kompa.


(Joni987) #3

Zainstaluj sobie dodatek do FF adblock plus przeciw reklamom, pop-upom

http://adblockplus.org/en/installation


(Cosik Ktosik) #4

Podaj logi z programów HijackThis oraz Combofix :arrow: viewtopic.php?f=16&t=36654

Logi wklejasz na http://wklej.eu lub na http://wklej.org, a w poście dajesz tylko link do nich.


(tweant) #5

mam od dawna

http://wklej.org/id/33692/


(huber2t) #6

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

C:\WINDOWS\system32\hgotkjfc.dll

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(tweant) #7

nie moge z żadnej strony tego pobrać - ciągle nie ma okienka


(huber2t) #8

Pobierz u znajomego i przynieś do siebie


(tweant) #9

Niby przeskanowałem przez avasta- nic nie wykrył, ale pokazało się okienko http://img187.imageshack.us/img187/4320/beztytuujv2.png

I przypadkiem znalazłem jeszcze to:

centrumog2.png


(Michaelp128) #10

Mój komputer :arrow: Zarządzaj :arrow: Usługi i aplikacje :arrow: Usługi :arrow: Centrum zabezpieczeń.

Zobacz czy ta usługa jest uruchomiona i czy jest ustawiona na tryb automatyczny.


(tweant) #11

nigdzie nie moge znaleźć takowej ścieżki


(Michaelp128) #12

Powinno to wyglądać tak:

http://img171.imageshack.us/img171/9493 ... czeli3.jpg

Jeżeli nie masz takiej usługi:

Włóż płytę z Windowsem do napędu.

Start :arrow: Uruchom :arrow: wpisz sfc /scannow


(tweant) #13

Nie mam możliwości uruchomenia tak jak to jest u ciebie.

IMAGE:


(Michaelp128) #14

PPM na usługę :arrow: Uruchom ponownie

PPM na usługę :arrow: Właściwości :arrow: Tryb uruchomienia :arrow: Automatyczny.


(tweant) #15

pomimo iż "zmienię" na automatyczny w liście pojawia się co prawda automatyczny i nie mogę go wybrać opcji uruchom itp PPM, lecz we właściwościach nadal jest [Wyłączony]