Nieczytelny lub uszkodzony dysk


(Quicamittoo) #1

Witam!

Kilka dni temu nagrywałam na płytkę dvd i wystąpił błąd podczas nagrywania.Odpaliłam płytkę na którą nagrywałam i wszystko było ok,tzn. jeden film się odpalił,reszta nie.Teraz napęd nie czyta mi płytek.Wyskakuje komunikat, że dysk jest uszkodzony lub nieczytelny.Nawet nowe czyste płytki wkładam i ten sam problem;/ Czy to możliwe że napęd się uszkodził?


(Cosik Ktosik) #2

Uruchom regedit:

Znajdź klucz

HKLM\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

Klucz {4D36E965-E325-11CE-BFC1-08002BE10318} nie rozwijaj tylko zaznacz .Po prawej stronie

będą wpisy, w których zlokalizuj klucze UpperFilters oraz LowerFilters i je usuń. Włącz komputer na nowo

Możesz jeszcze w Menadżerze Urządzeń w kontrolerach IDE odinstalować kanał, do którego podłączony jest napęd. Resetujesz kompa i czekasz, aż Windows zainstaluje je na nowo.

Przeinstaluj ASPI: http://www.instalki.pl/programy/downloa ... Driver.php

Sprawdź kable, wgraj jeszcze firmware.


(Quicamittoo) #3

W kontrolerach IDE mam tylko coś takiego:NVIDIA NForce 2 SPP/IGP ATA Controller. I to mam odinstalowac?To chyba nie to?

W dniu 14.05.2008 , o godzinie 22:02 został dopisany post przez kwitek27

Klucze UpperFilters i LowerFilters już usunęłam ale nie pomogło.


(Cosik Ktosik) #4

Najpierw, czy uruchomiłeś ponownie komputer po edycji rejestru?

Do czego podpięty jest napęd? Czy jest to nagrywarka na SATA, czy ATA?


(Quicamittoo) #5

Uruchomiłam ponownie komputer,ale czy to jest na SATA czy ATA,kurde nie pamiętam.Jak mogę to sprawdzić?Muszę zajrzeć do środka?


(Cosik Ktosik) #6

ATA = podpięty szeroką taśmą

SATA = podpięty wąską taśmą


(Quicamittoo) #7

No raczej ATA,to nie mój komp dlatego nie jestem pewna,ale wejścia SATA chyba nie mam w ogóle.


(Cosik Ktosik) #8

No to szukaj podstawowy i pomocniczy kanał IDE


(Quicamittoo) #9

No raczej masz z laiczką do czynienia więc poproszę o instrukcję po polsku:)Jak mam szukać tych kanałów?


(Cosik Ktosik) #10

Start | Uruchom i wpisz compmgmt.msc /s

Tam Menadżer Urządzeń i po prawej stronie rozwijasz: Kontrolery IDE ATA/ATAPI

W środku powinny być podane podstawowe i pomocnicze kanały IDE

Może jest coś z nimi nie tak, więc z menu wybierz widok | Pokaż ukryte urządzenia.


(Quicamittoo) #11

Ale ja wiem jak znaleźć kontrolery IDE,jak już wcześniej pisałam,gdy je rozwijam,pokazuje mi się tylko:NVIDIA NForce 2 SPP/IGP ATA Controller.Nie wiem o co chodzi z tymi kanałami podstawowymi i pomocniczymi,które to są i co mam z nimi zrobić?

W dniu 14.05.2008 , o godzinie 23:17 został dopisany post przez kwitek27

Zaznaczyłam "pokaż ukryte urządzenia" i nic się nie zmieniło.


(Cosik Ktosik) #12

Wykonaj to:

Przeinstaluj ASPI (było wcześniej)

Sprawdź kable, wgraj jeszcze firmware.

W zasadzie usuwanie kontrolera w Twoim przypadku raczej nic nie da, gdyby nic nie widział (napędu) to tak, a tu możesz Sobie odpuścić.

Musisz się jednak przygotować na wymianę napędu :frowning: