Niedziałająca trzecia kość RAM. Problem z Dual Channel?


(Chin353) #1

Witam.

Mam następujący problem. Włożyłem w płytę główną 3 kości DDR2 1Gb, jednak komputer obsługuje jednocześnie tylko dwie z nich. Sprawdziłem kości i wszystkie są sprawne, tak samo jak sloty na płycie. Mimo to montując dwie kości obok siebie, jedna się "wyłącza". Zastanawiam się czy może to być wina dual channel. Może jak włożę czwartką kość to wtedy wszystkie będą działać? Niestety aktualnie nie jestem w stanie tego sprawdzić.

Zasilacz Chieftec 550W

Płyta główna Gigabyte GA-P31-S3L

Procesor Intel E4500

3x Ram Geil DDR2-533 PC2-4300

Ponieważ sam jestem wzrokowcem postaram się jeszcze "narysować" konfiguracje jakie sprawdzałem:

+-+- >2GB

+++- >2GB

++-- >1GB

-+-+ >2GB

++-+ >2GB

-+++ >2GB

--++ >1GB

+--+ >2GB

-++- >2GB

(plus oznacza zajęty slot RAM, minus oznacza pusty slot RAM, obok podana ilość obsługiwana przez komputer)

Na koniec powiem, że jestem nowy i dość zielony. Komputer zawsze ogarniałem sobie sam z pomocą wujka google, ale informatykiem nie jestem i często działałem metodą prób i błędów.


(Cedar) #2

Sprawdzałeś każdy moduł samodzielnie? Gdy były zamontowane dwa lub jeden zawsze były to te same?

Może jeden jest uszkodzony?


(JNJN) #3

Dużo płyt nie obsługuje 3 modułów tylko 1,2 lub 4 przy czterech bankach na płycie.

Choć ta w/g instrukcji powinna obsługiwać - ustawienia:

1,2,3

1,2,4

1,3,4

2,3,4

Może po każdym ustawieniu trzeba zrobić reset biosu, lub jak masz różne moduły (różni producenci,różne parametry) to tu problem. Najmniej kłopotów jest wtedy, gdy zakłada się 2 lub 4 moduły najlepiej takie same.