Niedziałające Czaty - problemy z Javą w Windows'ie XP


(Kam) #1

Cześć. Jakieś dwa tygodnie temu miałem Windows'a Millenium i czat na WP mi działał po zainstalowaniu Javy (najnowszej - z tego vortalu) oraz klienta firewall. Potem zainstalowałem Windows'a XP i czat mi nie działał. Po tym jak zainstalowałem Javę (tę samą co w Win ME) przy logowaniu do czata, w lewym górnym rogu okienka czata był znaczek Javy (tak samo w Win ME), po kilku sekundach znaczek Javy zmienił się na czerwony krzyżyk i czat nie działa :(. Dodam, że mam sieć osiedlową LAN na Neostradzie 512kB/s z 16 komputerami (topologia gwiazdy). W Windowsie ME nie działało mi jeszcze gadu-gadu oraz w XP, za to działał mi wpkontakt, KaZaA, eMule i inne programy P2P działały na obu Windowsach - może to coś pomoże. Narka. Łukasz.


(lazikar) #2

Masz win xp z Sp1?? Z sp1 powinno działać.


(Kam) #3

No właśnie ServicePack 1 nie chce mi się zainstalować, wyskakuje komunikat o jakiejś pirackiej wersji Windows (odrazu mówię, że nie mam żadnego pirata !!


(Michał) #4

Witaj w klubie to tak jak mi z tym nielegalnym oprogramowaniem. Ja próbowałem programiku aktualnie nie pamiętam nazwy ale zmieniał serial w Windows Xp bez potrzeby przinstalowanie w zwykły biały dzień :slight_smile: Może tobie pójdzie bo mi troszke pomogło dlaczego troszke? bo i tak na drugi dzień przeinstalowywałem system bo Xp nudził mnie


(boczi) #5

Jest taki program, ale nie podam linku JEST TO NIELEGALNE!! :evil:


(Kam) #6

Możecie mi wytłumaczyć skąd mam wziąść nowy klucz produktu? Bo na tej stronce: http://support.microsoft.com/default.as ... :stuck_out_tongue_winking_eye:L;328874

Pisze dokładnie, a ja nie mogę tego pojąć, to jest darmowe w końcu czy nie? Zerknijcie na punkt 8-10. Jeżeli zakapujecie to, to mogli byście mi pomóc ?? Narka


(fiesta) #7

Jeżeli masz legalną wersję skorzystaj z pomocy na stronach microsoftu, bądź z rady:


(Kam) #8

fiesta - ale tam pisze

Wpisujemy nowy klucz i klikamy na Update

Skąd ja mam wziąść ten nowy klucz????


(fiesta) #9

http://support.microsoft.com/directory/worldwide/pl/standard.htm?gssnb=1

Zerknij tutaj masz tam namiary zadzwoń pod bezpłatny numer powinni pomóc.


(Kam) #10

Dobra, ale po co? Jeśli to ma być bezpłatne (nie chodzi o telefon) to po co mam do nich dzwonić. Piszą na swojej stronie wszystko, ale nie napisali skąd mam wziąść ten nowy klucz.


(Kam) #11

Dobra, poradziłem sobie z instalacją SP1, ale nadal czat nie działa, jest ta sama sytuacja co w pierwszym poście. I co teraz można na to poradzić? fiesta - sorry za poprzedni post :lol:


(Billmcmaster) #12

A może spróbuj tego:

wejdź w Opcje internetowe (albo w Panelu sterowania, albo poprzez menu Narzędzia w Internet Explorerze), kliknij zakładkę Zaawansowane i odhacz opcję "Włączony kompilator Java JIT (bleble)". Kompilacja javy "w locie" nie zawsze działa jak powinna, zawsze jednak działa po pobraniu całego kodu (zakładając, że nie ma w nim błędów).

U mnie skończyły się problemy z czatami po wyłączeniu kompilatora JIT, a do netu podpięty jestem poprzez sieć o podobnej do kolegi konfiguracji.

Pozdrawiam.

EDIT: w XP pozycja dot. kompilatora JIT zahaczona jest domyślnie, wobec czego reinstalacja systemu, Javy, instalka SP1 (wkrótce SP2) i tak nic nie da.


(Kam) #13

W 'Zaawansowanych' nie ma opcji Włączony kompilator Java JIT. Jest jedynie menu 'Java (Sun)' i pod tym 'Use java 2 v1.4.2_03 for (requires restart)' - mam zachaczone. Macie jeszcze jakieś rady na to?