Niedziałające USB


(Sonczek1) #1

Witam serdecznie,

mam problem związany z portami USB z przodu komputera. Gdy podłacze odtwarzacz mp4 lub pendrive to automatycznie komputer uruchamia mi się ponownie. Nie wiem co jest przyczyna tego problemu. Jesli macie jakies sugestie bardzo proszę o pomoc.

Pozdrawiam.


(kam10) #2

może kabelki od USB do płyty są źle podłączone


(system) #3

Witam mam podobny problem. Do niedawna wszystko było ok. Teraz komp toleruje jedynie drukarkę podłączoną pod usb oczywiście i neostradę. Jakakolwiek próba podłączenia czegoś innego pod usb kończy się restartem, podobnie jeśli przy uruchamianiu jest podłączone więcej rzeczy niż 2 wyżej wspomniane to podczas uruchamiania systemu komp też się zrestartuje. Proszę o pomoc


(Piotrus 10) #4

Nie wiem jak rozwiazac ten problem ale moge powiedziec tylko ze porty USB te z przodu w wiekszocie przypadkow sie bardzo szybko psuja. W moim przypaku tak bylo i dwoch kumpli. Tyle moge Ci pomoc ;p


(FXJ) #5

Istnieją tanie przedłużacze do USB.

Wyjmij wtyk USB z płyty głównej, oczyść piny na płycie końcówkę, koncówkę oraz port z przodu obudowy, możesz podejrzeć czy nie ukruszyły się piny.


(Wojtex915) #6

Odwołam sie do poprzednikow i powiem Ci ze rzeczywiscie porty z przodu szybko sie psuja.

Ale do siebie dodam, ze moze wina lezy po stronie plyty głownej. Moze masz zle podłaczone i gdy podlaczasz MP4 czy cos innego to nastepuje spiecie i komputer sie resetuje. Miałem tak gdy podlaczylem dodatkowy wiatraczek inaczej niz bylo trzeba.

pozdrawiam wojtex915


(system) #7

Wszystko ladnie piknie tylko że przy kablach i pinach nikt nie grzebał przez 5 lat więc to odpada, skłaniałbym się raczej do usterki płyty głównej. Dzięki za podpowiedzi.