Niedziałający dźwięk/Zamulający komp


(rzeznik*) #1

witam od kilkunastu dni,mam kilka problemów.

Pierwszy to taki,że na kontach z prawami administratora nie działa dźwięk w internecie(youtube),co dziwne piosenki wgrane na komputerze działają.

Na koncie gość działa dźwięk w internecie.

Komp ostatnio strasznie wolno chodzi,zacina się czasami przez kilka minut na raz nie chodzi myszka i klawiatura,lub jedno z dwóch.

Postanowiłem zrobić skan avastem.

Pełne skanowanie systemu,wykryło wirusa i usunęło.

http://www.fotosik.pl/pokaz_obrazek/a46401be453ecc4d.html

Skanowanie przy uruchomieniu,wykryło dużo więcej i jeden plik nie dało rady usunąć,(zaznaczony na czerwono).

http://www.fotosik.pl/pokaz_obrazek/95a ... 453b2.html

Poczytałem o tym wirusie "bomba dekompresyjna",i pisali że jak moge to usunąć najlepiej ręcznie.

więc usunąłem,ten plik to gra w którą nie gram,więc odrazu kosz i opróźnij.

Nie wiem czy dobrze zrobiłem,ale nadal dźwięk na adminie nie chodzi,komp dalej się zawiesza,i od czasu do czasu wywala mozille.

Log z Otl

http://wklej.org/id/1092720/

Proszę o pomoc i z góry dziękuje.


(Dimatheus) #2

rzeznik* , zapoznaj się, proszę, z tym tematem, a następnie - korzystając z przycisku zmien.gif

Dodatkowo wrzuć logi OTL'a - instrukcję znajdziesz w temacie analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html

Pozdrawiam,

Dimatheus


(rzeznik*) #3

Dodałem Log,temat zmieniłem nie bardzo wiedziałem jak,ale będzie chyba ;p

Proszę o w miarę możliwości szybką pomoc.


(Atis) #4

Odinstaluj program AVG: AVG Remover (wersja 32-bitowa) 2013

Odinstaluj Hoolapp For Android i McAfee Security Scan.

Uruchom AdwCleaner i kliknij Usuń.

Pokaż nowy log z OTL.


(rzeznik*) #5

Odinstalowałem wszystko co podałeś,oprócz AVG który nie był w dodaj/usuń programy.

Wpisałem w wyszukiwarkę i usunałem go z program files,ale zostało kilka plików w systemie których nie moge usunąć.

Programem który podałeś,też zrobiłem choć mam innego cleanera też.

Zaraz podam raport z OTL,wcześniej popełniłem błąd i nie zaznaczyłem przed skanowaniem otl;

infekcja Lop

infekcja Purity.


(Atis) #6

Przecież podałem link do AVG Remover.


(rzeznik*) #7

Log

http://www.wklej.org/id/1092763/

-- Dodane 23.07.2013 (Wt) 15:18 --

Pobrałem program do odinstalowania avg,odpaliłem i chwile później komunikat na czerwono,że komputer zostanie wyłączony,mam zapisać i zakończyć jakieś procesy.

I było odliczanie,pisało jeszcze ze wyłączenie zostało zainicjowane PC i jakieś tam cyfry,nie zdążyłem doczytać bo kilka sekund i wywaliło kompa.


(Atis) #8

Napisałem żebyś użył AdwCleaner.

Poza tym log powinien być utworzony na koncie na którym występuje problem.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(rzeznik*) #9

Na tym koncie nie chodzi dźwięk właśnie,to jest drugie konto,ale z prawami admina i tutaj nie działa jak tam.

Oki,już to robie.

-- Dodane 23.07.2013 (Wt) 15:37 --

raport z usuwania,zaraz podam log.

http://wklej.org/id/1092786/

-- Dodane 23.07.2013 (Wt) 15:42 --

Nowy log

http://www.wklej.org/id/1092791/


(Atis) #10

Nie widać infekcji.

Wklej i kliknij Wykonaj skrypt:

Uruchom OTL i kliknij Sprzątanie.

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.


(rzeznik*) #11

Dziękuje bardzo,dźwięk chodzi już ;]

na razie,nic nie ścina,zobaczymy co dalej,masz rade jeszcze jakąś zeby go troszke przyśpieszyć?