Niedziałający router (?)

Witam. Dziś po włączeniu laptopa pojawił mi się taki komunikat:

roub.jpg

Nie wiem z jakiego powodu. 30 minut przed tym komunikatem normalnie siedziałem na necie. :?

Zrób Reset routera i skonfiguruj od nowa.

Tylko że ja nie moge sie połączyć z ta domyslną strona konfiguracji routera: http://192.168.0.1 :?

z tyłu routera powinien być przycisk reset, wciśnij go na 15 sekund i potem powinno się połączyć z routerem bez problemu i od początku trzeba będzie ustawić wszystko

Dalej nic.

Przytrzymaj co najmniej przez 30 sekund

Potem połącz kompa z routerem kablem (nie przez WiFi) i spróbuj wejść do niego przez przeglądarkę http://192.168.0.1

Jaki to router ? Producent, model, symbole ?

Pentagram 6361.

OK podłączyłem router pod lapka i chodzi sieć i moge wejść pod ten adres.

A co dalej? :slight_smile:

Wpisz w Google -> pentagram 6361 konfiguracja i czytaj…

Najważniejsze to zabezpieczenie dostępu WiFi czyli wpisanie hasła :slight_smile:

Mam na nowo wszystko konfigurować?

W sumie to możesz tylko wejść w ustawienia WiFi, wpisać (zmienić) nazwę routera na swoją dowolną lub pozostawić domyślną (zapewne Pentagram Cerberus) i wpisać dwa razy hasło tak aby nikt Ci się nie wbił na router. Wybierz opcje WPA2 Personal z szyfrowaniem AES.

Możesz jeszcze wejść w opcje Administrator i wpisać hasło dostępu do routera przez przeglądarkę, ale to nie jest konieczne.

Praktycznie to wszystko co jest potrzebne z bezpiecznej pracy routera.

I łącz się laptopem z routerem przez WiFi :lol:

Tu masz instrukcję routera

http://www.pentagram.pl/content/download/7956/73205/version/2/file/PENTAGRAM+Cerberus+(P6361)+PL.pdf

Kto jest dostawcą twojego netu :?:

Instrukcje już miałem na lapku po poprzedniej konfiguracji :wink:

Już wszystko śmiga, dzięki wielkie :slight_smile:

pzdr

Tak, lepiej zostawić domyślne hasło - pentagram? Oprócz hasła można zmienić i nazwę administratora ale nazwę można zmienić w tym przypadku jedynie przez telnet

sys adminname nowa_nazwa

Pozdrawiam!

A ktoś wie może dlaczego tak się stało z tym połączeniem że trzeba było restartować router i konfigurować go na nowo?

Błąd oprogramowania, przepięcie elektryczne, wyładowanie elektrostatyczne itd. itp.

Wszystkie urządzenia posiadające oprogramowanie mają prawo się zawiesić :slight_smile: