Nieładujący się bios i spięcia


(Nethalythic) #1

Cześć,

Mam dosyć nietypowy problem. Otóż wczoraj sie przeprowadzałem i po podłączeniu komputera i próbie włączenia, maszyna nie startowała.

Kombinując różnymi sposobami okazało się że jakiś molex dotykał do obudowy i powodował spięcie.

Odpaliłem komputer a tu kolejna niespodzianka. Nie ładuje się bios i jest sygnał no video.

Wiatraki się kręca, łącznie z tym na procku, karcie, ledy itd.

Mając w doświadczeniu podobny problem, odmontowałem mobo z obudowy, aby wykluczyć element "spięć".. Niestety nic to nie dało.

Idąc dalej zrobiłem następujące rzeczy :

  • odpaliłem maszynke clean, czyli sam proc, ramy, karta zintegrowana - nic sie nie dzieje

  • ze wszystkim podłączonym odłączałem po kolei różne dyski i napędy - nic się nie dzieje

  • wyjąłem pamięć - nic sie nie dzieje (a powinien być chyba jakiś beep, prawda?"

  • próbowałem na różnych kościach pamięci - nic sie nie dzieje

  • resetowałem bios zworką - nic sie nie dzieje

  • wymieniłem okablowanie w kompie i na zewnątrz - nic sie nie dzieje

  • próbowałem na zintegrowanej i zewnetrznej karcie - nic sie nie dzieje

Suma sumarów zrobiłem CAŁĄ diagnostyke i po prostu płyta działa (pali sie lampka zielona, że jest napiecie) ale nic nie robi, nie wczytuje sie bios, nie beepuje (chociaz ona w sumie nigdy nie beepowała)

Konfiguracja :

Phenom X2 550 BE

Asus M4785-M

Patriot LLK 2x2GB

GTX 280 SSC

Corsair VXEU 550

Płyta jest wciąż na gwarancji, kupowana w zeszłym roku...


(darian) #2

zasilacz sprawdziłeś? bo >>jakiś molex dotykał do obudowy i powodował spięcie<< wskazuje na awarię zasilacza


(stalesz) #3

Sama działająca dioda na MOBO,to jeszcze nie dowód ,że nie padła płyta,czy kość CMOS.


(Nethalythic) #4

Generalnie w piątek zaniose zasiłke i płytę do znajomego do serwisu i zobaczymy co sie może dziać....

Zasilacza nie sprawdzałem, nie mam jak sprawdzić napięć. Generalnie jedyne co o nim wiem, to to, że teoretycznie dostarcza moc ale kto wie, czy coś konkretnego nie poszło i tylko mi się tak wydaje.

Co do mobo, dziwi mnie troche fakt, że nie reaguje nawet po odpięciu WSZYSTKIEGO...