Nieotwierające się pliki


(Milenka 108) #1

Witam!

Moim problemem jest to, że wszelkie filmiki zamieszczone na stronach internetowych, tudzież muzyka [pasek opcji na stronach z plikami mp3, służący do odsłuchania utworu] nie otwierają się. oznaczone są jednynie czerwonym ' X ' w prawym górnym rogu... czasmi kolorowymu kwadracikami.

Bardzo proszę o pomoc w rozwiązaniu mojego problemu.

Z gory dziękuję i pozdrawiam.! :slight_smile:

http://www.fotosik.pl/pokaz_obrazek/98d ... 07d42.html [wmojescu białego pola powinien wyświetlać się teledysk]


(deFco247) #2

Flash Player zainstalowany ??

TU masz go do pobrania.


(Milenka 108) #3

'Unfortunately the google Tolbar cannot be installed ' taki komunikat. Gdy wcisnę ' Try again' to w kółko to samo.

Niestety, ale jestem dość ciemna w tych sprawach.

Dodam jeszcze, że do niedawna wszystko było w porządku. Z dnia na dzień tak się ' popsuło'..


(djkamil09061991) #4

zainstaluj jave. a jeżeli już masz to odinstaluj przeczyść kompa programem ccleaner i zainstaluj ponownie


(Milenka 108) #5

Odinstalowałam Javę, użyłam programu , zainnstalowałam spowrotem. Niestety bez skutków. Problemu to nie rozwiązało..


(djkamil09061991) #6

a na innych przeglądarkach to samo?


(Jaa1) #7

Dzieje się tak na wszystkich stronach? Youtube, Miasto muzyki albo Google Video działają? Jakie konkretnie przeglądarki testujesz?


(Milenka 108) #8

Wszystkie wyszukiwarki mp3. np. http://www.wyszukiwarkamp3.eu wyszukiwarkamp3.com.pl i strony typu lastfm.pl emuzyka.pl

you tube, google video, wrzuta działają bez zarzutów.


(deFco247) #9

Tutaj chodzi o przeglądarki internetowe. (Internet Explorer, Google Chrome, Firefox, Opera)


(Chillout) #10

Wyłącz programy zabezpieczające po kolei i znajdziesz winowajce. Wtedy zobacz.


(Milenka 108) #11

sprawdziłam Firefox'a i operę- również nie działa.

A programy zabezpieczające.. tzn? Np jakie? No niestety nie bardzo się znam.


(Jaa1) #12

Z tego można wnioskować, że to prawdopodobnie wina strony (czyli raczej nic nie zrobisz :frowning: )


(Milenka 108) #13

Tylko, że wysyłałam link znajomym i im wszystko działało prawidłowo...


(Chillout) #14

Inaczej: wyłącz po kolei antywirusa, firewall jeżeli posiadasz.

Na samym dole po prawej stronie powinny być ikonki programów. Zobacz czy posiadasz takie programy jak napisałem wyżej i wyłącz je na chwilę. Klikasz na ikonki prawym klawiszem i wyłączasz je i sprawdzasz przeglądarki.


(Milenka 108) #15

Firewalla nie posiadam. wyłączyłam antywirusa sprawdziłam strony i niestety bez zmian.


(Bartt85) #16

w uruchom w starcie wpisz msconfig wejdz w usługi odznacz usługi microsofta i odznacz wszystko - restart kompa i zobacz czy dziala powyższy problem (jeśli ktoś się nie zgadza z moją podpowiedzią to nie stosuj tego) moze ci kilka programów nie dzialac więc z powrotem msconfig i zaznacz wszystko jak bylo! pozdrówka


(djkamil09061991) #17

a może zainstaluj shockwave


(Chillout) #18

Zmniejsz poziom ustawień zabezpieczeń. Powinien być standardowy: IE-> Na samym dole przeglądarki masz ikonkę ziemi, klikasz na nią dwa razy, powracasz ustawiania do domyślnych : Resetuj wszystkie ustawiania do poziomu domyślnego.

Jak nie pomoże to instalujesz:

http://download.chip.eu/pl/Adobe-Flash- ... 43069.html

http://dobreprogramy.pl/index.php?dz=2& ... 11.5.0.596

Wtedy zobacz.


(Milenka 108) #19

Niestety obydwa programy nie chcą się zainstalować. Niby ' zakończono' ale nie tworzy się ikona[pommo, że zaznaczyłam, aby ją utworzono] , nie ma nic związanego z tymi programami w " Programach Files' ..


(Chillout) #20

Po co Ci te ikony? To są wtyczki do przeglądarek.

Po zainstalowaniu coś się zmieniło w przeglądarkach?