Niepoprawne wyświetlanie się miniatur video


(H@wkeye) #1

Witajcie, od niedawna borykam się z takim problemem (podaję kilka screenów):

dvd2q.th.jpgdvd3a.th.jpgdvd4l.th.jpg

Jak widać miniatury nie wyświetlają się poprawnie, same pliki działają, jest to system Windows XP, lokalizacja stacja dysków DVD, podejrzewam, że może stać za tym kodek Xvid, ale nie mam pewności. Dodam, że wcześniej nie miałem tego problemu, natomiast kompresowałem na X-vida. Co robić, proszę o wskazówki. :?


#2

kakofonix , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(saturno) #3

Może jakiś program ci bruździ.

U mnie problemy z miniaturkami powodował FormatFactory.


(H@wkeye) #4

Właśnie instalowałem ostatnio program FormatFactory i konwertowałem nim parę plików w formacie AVI i

przez kodek Xvid, czy możliwe że to właśnie ten kodek powoduje ww. problem. Jeśli tak to czy przetworzyć pliki na inny format, czy odinstalować program? :wink:


(Atis) #5

Podczas instalacji FormatFactory można odznaczyć opcję Install inside codecs.

Wtedy nie rejestruje własnych dekoderów w systemie, więc nie powinny sprawiać żadnych problemów.

W ustawieniach możesz wyłączyć wymienioną opcję lub reinstaluj i tym razem odznacz podczas instalacji.


(H@wkeye) #6

Ale czy oprócz wyłączenie lub reinstalacji muszę też zmienić lub usunąć te pliki, które są na Xvidzie? :frowning:


(Atis) #7

Nie musisz usuwać tych plików.


(H@wkeye) #8

Dziękuję Atis zrobiłem wszystko co trzeba i większość miniatur działa, jednak niektóre miniatury AVI na dysku DVD i te miniatury AVI, które konwertowałem na FormatFactory w Mój komputer wciąż są niewidoczne. Czy te

będące w Mój komputer powinienem jednak usunąć i na nowo przekonwertować? Proszę o odpowiedź. :?: