Nieprawidłowa prędkość internetu


(Waszka) #1

Witam, mam problem. Zwiększyłem sobie prędkość internetu do 7Mb/s. Internet powinien chodzić szybko, ale niestety tak nie jest. Do komputera mam podłączony router i na laptopie pokazuje mi prędkość 7Mb/s a na komputerze 1Mb/s, oba sprzęty korzystają z tego samego internetu. Co może być powodem takiej sytuacji? Moim dostawcą jest firma Aduro. Jest to internet radiowy. Dodam, że próbowałem podłączyć internet bezpośrednio, tylko do komputera bez routera i niestety nic to nie dało. Z góry dziękuję.


#2

waszka134 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(Kocur1976) #3

Na moim starym komputerze mimo iż miałem 20 Mb wyciągał 4Mb było to spowodowane tym ,że to był stary komputer ,ty nic nie napisałeś jaki masz ten drugi ,podejrzewam ze laptop jest nowszy od kompa stacjonarnego napisz coś wiecej o tych komputerach może coś ustalimy.


(Waszka) #4

Mam komputer o specyfikacji:

procesor-Intel Dual-Core E5200 2x2.50 GHz

ram-4GB

karta graficzna- Vertex Radeon HD4850 GDDR5 256bit

dysk- 300Gb

Windows 7 64 Bit.

zintegrowaną kartę sieciową

Laptop:

procesor- Intel Core i5

ram-6GB

karta graficzna-Nvidia Gt520Mx

dysk-750Gb

Windows 7 64 Bit

karta sieciowa zintegrowana


(Szustka66) #5

Ja też mam podobny problem, tylko na wszystkich kompach i nie mogę sobie dalej poradzić :?

niski-transfer-t514240.html


(Waszka) #6

Czy ma ktoś jeszcze jakieś pomysły?


(roobal) #7

Co to za router? Nazwa i model. Jak to wszystko podłączasz? Uruchom wiersz poleceń na komputerze i podaj wyniki poniższych poleceń kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ipconfig /all

route print

ping -n 20 dobreprogramy.pl

(Waszka) #8

Wszystko jest dobrze podłączone. Kable internetowy podłączony jest do routera, router do komputera. Na laptopie prędkość jest taka jak powinna być, na komputerze niestety niższa. Oto są wyniki z cmd:

Microsoft Windows [Wersja 6.1.7601]

Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.


C:\Users\v>ipconfig/all


Konfiguracja IP systemu Windows


   Nazwa hosta . . . . . . . . . . . : v-Komputer

   Sufiks podstawowej domeny DNS . . :

   Typ węzła . . . . . . . . . . . . : Hybrydowy

   Routing IP włączony . . . . . . . : Nie

   Serwer WINS Proxy włączony. . . . : Nie


Karta Ethernet Połączenie lokalne:


   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : Marvell Yukon 88E8057 PCI-E Gigabit Ether

net Controller

   Adres fizyczny. . . . . . . . . . : 00-25-11-35-56-36

   DHCP włączone . . . . . . . . . . : Tak

   Autokonfiguracja włączona . . . . : Tak

   Adres IPv6 połączenia lokalnego . : fe80::18a8:bdeb:6bdb:a953%10(Preferowane)


   Adres IPv4. . . . . . . . . . . . . : 192.168.1.100(Preferowane)

   Maska podsieci. . . . . . . . . . : 255.255.255.0

   Dzierżawa uzyskana. . . . . . . . : 21 grudnia 2012 20:35:02

   Dzierżawa wygasa. . . . . . . . . : 22 grudnia 2012 00:35:02

   Brama domyślna. . . . . . . . . . : 192.168.1.1

   Serwer DHCP . . . . . . . . . . . : 192.168.1.1

   Identyfikator IAID DHCPv6 . . . . : 234890513

   Identyfikator DUID klienta DHCPv6 : 00-01-00-01-15-9E-25-4B-00-25-11-35-56-36


   Serwery DNS . . . . . . . . . . . : 192.168.1.1

   NetBIOS przez Tcpip . . . . . . . : Włączony


Karta tunelowa isatap.{E512501A-0744-460E-B6AB-7789D0F418DB}:


   Stan nośnika . . . . . . . . . . .: Nośnik odłączony

   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP

   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP włączone . . . . . . . . . . : Nie

   Autokonfiguracja włączona . . . . : Tak


Karta tunelowa Teredo Tunneling Pseudo-Interface:


   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP włączone . . . . . . . . . . : Nie

   Autokonfiguracja włączona . . . . : Tak

   Adres IPv6. . . . . . . . . . . . : 2001:0:5ef5:73b8:c03:bfd:3f57:fe9b(Prefer

owane)

   Adres IPv6 połączenia lokalnego . : fe80::c03:bfd:3f57:fe9b%15(Preferowane)

   Brama domyślna. . . . . . . . . . : ::

   NetBIOS przez Tcpip . . . . . . . : Wyłączony


Statystyka badania ping dla 194.0.171.150:

     Pakiety: Wysłanie=20, Odebrane=0, Utracone=20



C:\Users\v>

-- Dodane 22.12.2012 (So) 17:07 --

Odświeżam

-- Dodane 23.12.2012 (N) 0:35 --

Problem został naprawiony. Odinstalowałem sterowniki od karty sieciowej i usunąłem ją. Po ponownym uruchomieniu Windows 7 sam zainstalował sterowniki i teraz jest już ok. Temat do zamknięcia.