Nieprawidłowy sterownik directsound kod błedu 88890010


(Plemionas22) #1

Witajcie potrzebuje pomocy ! Tak jak w temacie widzicie mam problemy z dzwiękiem , wszystko ładnie jeszcze chodziło wczoraj ,a dziś jak odpaliłem laptopa to nie posiadam wcale dźwięku , gdy próbuje włączyć muzykę w winampie wyskakuje mi następujący błąd : Nieprawidłowy sterownik directsound. Zainstaluj odpowiednie sterowniki lub wybierz inne urządzenie w konfiguracji .Kod błędu : 88890010 . Na youtube też , gdy oglądam jakiś filmik lub coś to nie mam dzwięku . Proszę pomóżcie mi .

Informacje o sprzęcie :

Komputer

Typ komputera ACPI x64-based PC (Mobile)

System operacyjny Microsoft Windows 7 Home Premium

Dodatek service pack systemu operacyjnego [TRIAL VERSION]

DirectX DirectX 11.0

Płyta główna

Typ procesora Mobile DualCore Intel Core 2 Duo T6570, 2100 MHz (10.5 x 200)

Nazwa płyty głównej Hewlett-Packard HP ProBook 4510s

Mikroukład płyty głównej Intel Cantiga PM45

Pamięć fizyczna [TRIAL VERSION]

DIMM1: Kingston 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

DIMM3: A-Data ADOVF1B163GE [TRIAL VERSION]

Typ BIOS'u Compaq (08/03/2009)

Multimedia

Karta dźwiękowa Analog Devices AD1984A @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3]

Karta dźwiękowa ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller

Co mam zrobić ? Pomóżcie


(falcon89) #2

Sprawdź ten sterownik ftp://15.240.238.63/pub/softpaq/sp45001-45500/sp45115.exe


(Plemionas22) #3

Zainstalowałem te sterowniki i nadal brak dźwięku . O co tu chodzi ?


(XMan) #4

Najpierw sprawdź przywracanie systemu z ostatnią datą kiedy było OK.


(Plemionas22) #5

I tutaj mamy następny problem , gdy biorę przywracanie systemu to wyskakuje następujący komunikat : Nie można uruchomić narzędzia odzyskiwania systemu


(XMan) #6

Kopiuję z innego tematu:

Sprawdź czy masz włączone przywracanie systemu:

http://windows.microsoft.com/pl-pl/wind ... em-restore

http://support.microsoft.com/kb/971760/pl

Jeżeli było włączone to może być infekcja :frowning:

Przeskanuj komputer programem Malwarebytes Anti-Malware

Pełne skanowanie

(nie instaluj wersji PRO tylko Freeware)

Po skanowaniu wrzuć z niego raport.

Wrzuć logi OTL + Extras :

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741

Twoja karta graficzna ma wbudowany układ dźwiękowy:

  • sprawdź czy nie przejmuje w opcjach lub w BIOS-ie prawidłowej karty dźwiękowej

Analog Devices AD1984A?


(Plemionas22) #7

Wielkie dzięki ! zrobione


(XMan) #8

Za to wszystko warto się podzielić na forum, dać radę innym jak rozwiązałeś problem i co było przyczyną :wink: