Niereagujący komputer


(Snufi) #1

witam, po podłączeniu cd-romu komputer po naciśnięciu przycisku włączenia nie reaguje, na płycie głównej świeci się ikona standby, gdy próbuje go włączyć to leciutko wiatraki sie kreca i nagle przestają i nic więcej się nie dzieję. w czym tkwi problem ?


(rgabrysiak) #2

Sprawdź czy wszystkie kable są poprawnie podłączone, być może przy podłączaniu cd-romu coś się odłączyło.


(Snufi) #3

Właśnie każdy kabel odłączylem i podłączylem i nadal bez efektu, sprobowalem nawet z odłączonym cd-romem ale także bez efektu, może jakiś kabel sie odpiął a ja tego nie zauważam ?


(bachus) #4

Ciepluchno, więc może płyta główna padła... Przyglądnij się dokładnie kondensatorom, czy nie są spuchnięte / czy nie ma śladu, że któryś wylał: http://goo.gl/g91fj

Jak masz w domu inny zasilacz, spróbuj podłączyć (to, że wentylator startuje nie oznacza, że inne linie zasilające są sprawne). Spróbuj odłączyć wszystko, co możliwe (DVD, HDD, zostawić tylko jeden RAM). Odłącz też fizycznie kabel zasilający i podłącz - jak komputer wystartuje, to oznacza, że "zdycha" zasilacz.


(Snufi) #5

Komputer włączył się przy wcisniętym przycisku włączania i równomiernym włączeniu zasilacza, lecz teraz nie pojawia mi się nic na ekranie i przy próbie wyłączenia go przyciskiem pika


(bachus) #6

Jak 'pika', długie/krótkie piki? Opisz dokładnie te 'piki' i podaj model płyty głównej, może to jakieś ciekawe kody POST. Na pierwszy rzut oka problem z zasilaczem (oby tylko to...). Oglądnąłęś płytę główną? Rozkręć zasilacz i zobacz, czy tam kondensatory całe.


(Snufi) #7

Krotkie 'pikniecie', płyta główna wygląda w porządku, komputer znowu się nie uruchamia i nie działa na poprzedni sposób.


(krisfrost) #8

może zresetuj bios ?


(Snufi) #9

Wyjalem baterie na 2 minuty i bez zmian nadal nie reaguje.


(krisfrost) #10

zrob to samo z ram-em najpierw jedna kość i włącz komputer, potem na odwrót, druga kość i włącz komputer


(Snufi) #11

Wlaczam komputer bez kosci ram oraz bez karty graficznej


(krisfrost) #12

no i co się dzieje?

-- Dodane 18.06.2013 (Wt) 19:58 --

cały problem zaczął się od podłączenia cd-romu więc tu musi być problem

-- Dodane 18.06.2013 (Wt) 19:58 --

odłącz go i zobacz co będzie


(Snufi) #13

Wlaczam komputer, ktory ma juz wszystko odpiete, cd rom dysk ram i karte graficzna iinadal bez zmian


(krisfrost) #14

to pewnie spalona płyta głowna, gdzieś musiałeś coś sknocić podlączając CD-ROM, poszukaj sobie nowej na ebay


(Snufi) #15

Dziwi mnie fakt, ze potrafil komputer odpalic pare razy i niie wyswietlal obrazu


(Atronics) #16

podczas podpinania tego cdromu nie uderzyłeś czymś w płytę?


(Snufi) #17

Na 100 procent nie


(falcon89) #18

Czy masz możliwość podłączyć inny zasilacz?


(Snufi) #19

Mam mozliwosc podlaczenia starego zasilacza 350W


(rgabrysiak) #20

Jeżeli jest on markowy i jest on w stanie "uciągnąć" podzespoły twojego komputera to możesz spróbować.