Niestabilne łącze, odświeżanie stron?;<


(Mateusz Tyl) #1

Witam!

Mam pewien problem z łączem internetowym w Airbytes(3mb/s). Otóż łącze jest strasznie nie stabilne, rozłącza się co jakiś czas lub po prostu prędkość łącza spada i to strasznie. Najciekawsze jest to ze np. Łącze nie zawsze się wyłącza.. jest ale prędkość jest w granicach 1kb/s jak nie mniej. Odczuwam to bo np. jak gram nie wyrzuca mnie tylko stoję.. jak prędkość podniesie się znowu mogę grać, gdy się wyłączy od razu mnie wyrzuca. Dzwoniłem wielokrotnie do Airbytes jednak zawsze słyszę, że wina jest po mojej stronie. Dodam ze dzieje się tak zarówno przez router jak i gdy łącze podłączę bezpośrednio do komputera.

Kolejnym problemem jest coś z czym już kompletnie nie mogę sobie poradzić. Gdy łącze się ze strona WWW czy też ściągam coś lub coś po prostu robię co wymaga połączenia nie zawsze się łączy. Jest tak że muszę odświeżyć stronę by mi ją wczytało, czy też jak chcę ściągnąć jakiś plik.. Musze ponownie go uruchomić żeby w ogóle zaczął się ściągać. Ale dzieje się tak tylko gdy dzielę łącze przez router. Bezpośrednio nie ma takiego problemu. Problem pojawia się również gdy dzielę łącze przy użyciu komputera (2 karty sieciowe) ale tylko na tym drugim komputerze, na serwerze(główny) wszystko chodzi dobrze. Pytanie dlaczego tak się dzieje? Szukałem długo odpowiedzi na to pytanie lecz nigdzie nie mogę znaleźć oraz nikt nie jest w stanie mi powiedzieć. Prosiłbym o odpowiedź.

Ps. Proszę nie mówić żebym zmienił łącze… bo gdybym miał taką możliwość zrobiłbym to od razu.

Ps2. Czy istnieję jakiś program który mierzy stabilność łącza? Nie mówię tu o testach takich jak speedtest.net .. Tylko program który np. przez 5 minut sprawdza mi łącze i potem pokazuje na wykresie czy też inaczej jak to wygląda.

Pozdrawiam

Matro


(Sumina) #2

spróbuj w cmd wpisac "ping www.google.pl" i napisz ile ms zajmuje polaczenie


(Mateusz Tyl) #3

raz 128

drugi 258

trzeci 44

czwarty 41

Chciałbym dodać, że ten drugi problem to również widać na stronach www, np. jak nie wczyta kilku zdjęć, topu strony itp. jest to strasznie denerwujące;/


(Mateusz Tyl) #4

pinger9.jpg


(Mateusz Tyl) #5

dzieję się tak na każdym z 3 kompów które posiadam oraz playstation 3. Ale pomijając problemy z stabilnością jesteś w stanie pomóc mi z tym odświeżaniem? Pal licho nawet to odświeżanie ale gdyby się całe strony wczytywały.. Jak jakaś galerie z 30 zdjęciami próbuje odtworzyć to muszę 4 razy odświeżać by mi wszystkie zdjęcia wczytało;/ co jest bardzo denerwujące;/


(Mateusz Tyl) #6

Tylko główny który ma bezpośrednio ma wszystko ok, lecz gdy ten główny daję internet dalej, 2 komputerowi to ten drugi już ma ten problem.. Także nie sadzę by była to wina routera. Jest to strasznie dziwnie.. nigdy nie miałem takiego problemu, nawet nie słyszałem o czymś takim..

PS. Tak mam d-linka.. szczerze to był duży błąd, mam w planach zakup linksys'a :>


(Asterisk) #7

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.


(Mateusz Tyl) #8

Widzę, że jesteś jasnowidzem. U mnie chodzi Eset Smart Security:P Ale to również nie on... bo te odświeżanie to na każdym komputerze(na swoim mam tylko noda).. i na PS3 również, co do sprawdzenia na innym kompie to ciężko bo mają zabezpieczenia na mac adres.. a nie chce mi się do nich dzwonić by znowu zmieniali.. spróbuje pożyczyć od kolegi router linksys'a jeśli będzie dobrze to będę znał już przyczynę..