Nietypowy Confiker? Problem..Proszę o pomoc


(Janoszmarcin) #1

Witam,

Walcze z problemem juz 4 dzien, to pierwszy raz kiedy zakładam wątek...zawsze pozbywalem sie problemu czytając czyjeś przypadki. Tym razem chyba nie obejde sie bez pomocy. Zaczne od tego co mialem...co zrobilem i co zostało. 4 dni temu chwyciłem coś niesamowicie inteligętnego.

xp security 2011 fake alert... czyli kochana tabelka wyskakująca co pare sek... lub gdy chce sie cokolwiek uruchomic....np. Klikalem Maleware Antivir. to nie reagowal...w zamian wyskakiwala tabelka xp security....klikam AVG..klick...i znow tabelka.... Poczytalem rady innych na innych forach.... Ale co sie okazało...padł mi Chrome... brak wczytywania adresu...jakby nie było neta...ale net był bo IE dziala....bawie sie wiec w IE...po 15 min.. IE zaczol wariowac...otwierał strony udające antyvirusy online... takie w stylu Ściagnij Dr Maleware ... niżej oczywiscie Fake komentarze...jakie to nie dobre oprogramowanie.itp. Wyczułem ze to ściema...bo wyraźnie słyszalem duble click muszki w IE i nie wchodzil na te strony które chciałem tylko takie sztuczne z smiesznym adresem. No to jazda Instalujemy Firefoxa... I znow wszystko smiga a za 15/20 min to samo Firefox zarazony... i nie panuje nad tym co otwieram.... np chce rady jak to usunąc...to on mnie na ebay.co.uk wywala, czy na inna stronke. Wycwaniłem sie i otwieram przez otwórz z Tłumaczeniem... i daje rade... Ale do czego dochodze...ze nie ma szans na Download czegokolwiek.....czy w IE czy w Firefox nie dalo sie sciagac....nie zaczynał w ogóle.. Musialem poprosic kumpla o wyslanie mi na poczte SpyBota... Odebralem zainstalowalem...i costam pokasowal.... na tyle ze bylo spokojniej z Przegladarkami.....Ale ten zafajdany alert XP Security...jak na złośc.....wpadlem na pomysl przywracania..... Wale przywracanie o tydzien w tył. I niby spokój.... Klikam Maleware Anti...sprawdzam czy juz działa...a on sie pyta jakiego programu urzyc do otwarcia...hmmm ok..wyszukalem gdzie mam maleware w program files nakierowalem..i dziala....Maleware zalazł bardzo dużo, fake alert, przekierowania, masa tego było, okazalo sie ze wszystko co jest .exe musze na nowy odnaleźć jego źródło. Wywalilem AVG, bo on to w ogóle okazał sie nie chcetny do pomocy, zainstalowalem AVASTA...ten zaś wyczaił svchost.exe jak zainfekowany i raczy mnie informować o tym co 5 min. A svchost.exe wiem na bank ze jest winowajcą źródlowym...bo on ostatni został...i on na nowo próbuje mnie połączyć z jakims stronkami, wyczytalem ze to confiker...który podpina sie pod plik svchost.exe żeby oczywiscie połowa znawców rzekła..to jest systemowy plik to jest dobre..zostaw to :wink:

A teraz problem... Nie wiem jak to naprawić, za to wiem że w rejestrach mam niesamowity syf... a nie wiem jak sie zato zabrac. Proszę nie dawac rad w stylu ze antyvirus zly.. Bo przez 4 dni to ja już testowalem każdy darmowy antywirus. :slight_smile: I dobrze wiem, że każdy znajduje virusy których inny antyvir nie widzis. I nie ma przynajmniej dla mnie czegoś takiego jak najlepszy antyvirus.

Wklejam loga z OTL

http://wklej.to/wU6mr

http://wklej.to/WOTOj

Jaja jak Berety panie i panowie :slight_smile:


(Leon$) #2

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(Janoszmarcin) #3

Zaraz tak uczynie... Przed chwila próbowałem w taki sposób:

:Commands

[resethosts]

[purity]

[emptytemp]

[EMPTYFLASH]

[CLEARALLRESTOREPOINTS]

[Reboot]

Ale dalej Avast płacze że svchost.exe próbuje odpalić longtrip-todayz.com Zarazenie:MAL

Tak więc..cieżko cieżko...

-- Dodane 01.05.2011 (N) 16:25 --

Zrobiłem...jak zalecałeś...faktycznie wywalił ten cały syf z rejestrów....

http://wklej.to/fSL3V

Ale... zaraz po postawieniu sie systemu, odpalilem Firefoxa zeby tu wejść i znow sam od siebie zapodał mi stronkę jakieś FREE VIDEO...com . Także dalej uparcie broni sie ten virus. Ja stawiam na ten svchost.exe ale nie mam pojecia co z tym fantem zrobic. :confused:


(Leon$) #4

potem nowy log OTLrobiony opcją Run Scan(Skanuj)

:slight_smile:


(Janoszmarcin) #5

http://wklej.to/dMiWc

And...... cały czas miła pani w Avast informuje mnie ze svchost.exe próbuje połączyc mnie z nieładnym adresem. :confused:

Aha po chwili doszedł crash Fiefoxa.. i IE, bo chrome to juz dawno przestał istniec....po 3 sek od uruchomienia przegladarek, albo powiadomienie w firefox ze z powodu błedu wyslany zostanie raport do mozzilli, a w przypadku IE standardowe Wyśli albo nie wysyłąj raportu i bład. Teraz pisze do was bo spybot znow cos znalazł i usunoł. Ale kurde nie może być tak że co 5 min coś nowego.... Ewidentnie svchost.exe sieje nowe wirusy.... Ja normalnie czuje że ktoś cały czas coś próbuje mi namieszać na lapku....


(Leon$) #6

przeskanuj Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile:


(Janoszmarcin) #7

Proces w pamięci: C:\WINDOWS\system32\svchost.exe:1040;;BackDoor.Tdss.565;Zniszczony.;

OTL.exe;C:\Documents and Settings\Karolcia\Moje dokumenty\Pobieranie;Trojan.Siggen2.25631;Niewyleczalny.Przeniesiony.;

Nawet nie wiesz jak wielki Usmiech na twarzy wywołał ten napis w pierwszej linijce :slight_smile:

Wielkie Dziękuje Dla ciebie LEON!! :slight_smile:

A co mne zdziwilo to wykrycie tego 2 trojana w pliku OTL.exe przecierz sciąglem go z wiarygodnego źródla...chyba nawet z tej strony.

Narzie pani z avasta milczy...zobaczymy czy juz wszytsko wporządku :slight_smile: Jeszcze powiedz prosze, co zrobic z całym tym syfem... mam teraz zainstalowanego AVASTA...MALEWARE.... SPYBOTA....COMODO FIREWALL... Dr CureIt.. Co wywalic co zostawic??


(Leon$) #8

Dr CureIt. możesz usunąć

avast czy comodo musisz wybrać sam

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

W OTL kilknij CleanUp (Sprzątanie) opcja ta usunie OTL

:slight_smile:


(Janoszmarcin) #9

Ok, CCleanera miałem, on mówi ze nie ma żadnych błędów...Maleware też 0 zagrożeń... Avas milczy...wiec svchost.exe w końcu wyleczony....Tylko dlaczego piszesz żeby jeszcze raz OTLa odpalic...przecież skoro to dziadostwo jest skażone...to może po prostu do koszta z tym??

ps. Aha IE i Firefox chodzą pieknie.... ale dalej Chrome nie ładuje nic... A zawsze na nim pracowalem. Jakiś pomysł??

Aha OTLa juz nie mam...widać DrWeb go wywalił... :confused:

KUFA....ZNÓW TA BABA Z AVASTA...znów svchost.exe Wrrrrrrrrr

2 skanowanie DrWEB i oto 2 raz to samo gdzieś indziej

Proces w pamięci: C:\WINDOWS\Explorer.EXE:1604;;BackDoor.Tdss.565;Zniszczony.;

Nie mam już naprawde siły do tej zabawy ..... :frowning:

-- Dodane 02.05.2011 (Pn) 16:44 --

Jak nikt nic dzis nie podpowie... to lece z formatem, i stawiam Win7 :confused: