Nieudane proby podlaczenia nowego dysku


(Axel 14) #1

Witam. Zakupilem dzisaj nowy dysk Seagate ST3250824A 250GB.

Moj stary dysk 60GB chce sformatowac i miec jako drugi dysk (by miec zapasowe miejsce)

A na tym nowym dysku wgrac widnwosa i przechowywac dane.

Ale.. przeczytalem troche watkow jak podlaczyc dysk ale jak daje 'moj komputer' nie pojawia mi sie nowy dysk a przy starcie wyskakuja chmurki i pisze ze znaleziono nowy sprzet i zostal on poprawnie zainstalowany. No ale i tak go nie ma. Sprawdzilem we wlasciwosciach sprzetu ze jest poprawnie zainstalowany i sa wszystkie jego dane. Ogolnie mowiac wszystko jest ok ale nie pojawia sie w 'moj komputer'. I jeszcze mam jeden problem gdy odlaczylem stary dysk i podpiolem nowy to sprubowalem zainstalowac winde. Tam gdzie sie robi partycje pisalo ze mam bodajze 131cos tam GB :expressionless: a jak sprawdzalem we wlasciwosciach to pisze 250GB. Kompletnie nie wiem o co chodzi.

Nie wiem czy to potrzebne ale mam nagrywarke i 2 HDD.


(Kosior6) #2

A czy te partycje prubowałes robić z od instalatora ?? Jeśli tak to system z jakim SP, bo dyski wieksze niz 130 Gb wykrywa tylko instlator ze zintegrowanym SP1. Napisz wszystko troszeczke dokładniej i bardziej zrozumiale bo teraz strasznie ciezko dojśc o co Ci chodzi :slight_smile:


(Axel 14) #3

kosior6 tzn. wylaczylem kompa i go wlaczylem (przed tym ustawilem by pierwsze czytalo z cd-romu) no i tam gdzie wyswietla sie 'dowonly klawisz spowoduje rozruch z plyty' czy jakos tam (tam to sie wszystko dzialo) a powiedz mi jak zrobic by miec winde na plytce ze zintegrowanym SP1 ? Jak dostane odpowiedz to sprubuje pierwsze to zrobic.


(fiesta) #4

Axel_15 a założyłeś na nim partycje i sformatowałeś ??

Jeżeli nie to jak chcesz żeby system je zobaczył :? :? :?

Bo pewnie instalujesz gołego WIN XP.

Zintegruj płytę instalacyjną z WIN XP ze Serwice Packiem 2 i powinno być wszytko OK

8)


(Clubbasse207) #5

warto dodać że takie coś sie robi programem n-lite :slight_smile:

http://www.pobieralnia.pl/plik-1384-nlite.html


(Kpc21) #6

Zworki masz dobrze ustawione??


(Kosior6) #7

Tworzenie bootowalnych płyt ze zintegrowanymi SP

A dokładniej sekcja

"Bootowalne CD Windows XP SP1/SP2"


(Axel 14) #8

Dzieki wszystkim za pomoc, ale nadal sie mecze z linkiem podanym przez kosior6 tzn. Mialem plytke nero (nowa) ale nie moge jej znalesc ... A w tym linku opisuja jak nagrac winde z sp2 na przykladzie nero 7. Sciaglem ja ale demo bo tylko taka znalazlem. Oczywiscie nie bylo tam tej opcjii co byla pokazana w linku. Wiec zaczolem sciagac rozne wersjie i w kazdej tego nie bylo. Czy znacie moze bezposredni link do byle jakiego nero ale zeby byla tam ta opcjia ?? Mecze sie juz z tym kolo 3h...

A moze jest jakas inna mozliwosc ? tzn. innym proqsem


(Kosior6) #9

Axel_15 , nie uruchamiaj przez nero start smart, lecz bezpośrednio przez Nero Burning Rom, włącz je i w nim wybierz opcje CD(boot), najlepiej ściagnij te wersje z vortalu :slight_smile:


(Milczar89) #10

Z tego co napisales w pierwszym poscie doczytalem sie ze po wlozeniu nowego dysku wszystko jest ok oprocz tego ze nie widzi ci go "moj komputer". To normalne przy nowych dyskach. Musisz go wlaczyc w systemie jeszcze. Bierzesz prawym przyciskiem myszy na skrot od "moj komputer" potem "zarzadzaj", pokaze sie okno "zarzadzanie komputerem", wybierz z drzewka z boku "zarzadzanie dyskami" i tam powinien byc Twoj nowy dysk. Musisz jeszcze wziasc z tego co pamietam to "zainicjuj" lub cos o podobnum znaczeniu. Powinno sie teraz zaczac formatowanie tego dysku i po sformatowaniu bedzie wszystko ok, bedziesz mogl na nim robic co chcesz.


(Axel 14) #11

Dziekuje wszystkim za pomoc. Juz wszystko jest jak nalezy :smiley: