Niewiem o co chodzi... :(


(Wojta Ss) #1

Każda gra na moim komputerze chyba nie działa poprawnie, a mianowicie chodzi mi o to, że podczas grania w np: Medal of Honor: AA po max 10min "Wyrzuca" mnie z gry. :cry: Zazwyczaj do pulpitu i musze poprostu włączyć ponownie gre aby grać, choć to nie ma sensu. Czasem po włączeniu gry restartuje mi się komputer albo monitor mi się poprostu wyłącza i nic nie widze lub też pojawia się na monitorze niebiestkie tło z jakimiś wyrazami i znaczkami. Z każdą grą tak sie dzieje.

Sam nie mam pojęcia tak naprawde co?? dlaczego tak sie dzieje??

Mam nadzie je że ktoś z was będzie wiedział co jest powodem...i mi podpowie... [-o<

Sam próbowałem juz różnych sterowników do karty graf, nawet ją wziołem do kolegi i uniego chodziła bez rzadnych zarzutówprzez cały dzień. Zastanawiam sie czy nie wymienić płyty głównej, może jest wadliwy slot AGP...

Dzięki za wszelką pomoc... i Pozdrawiam...

AMD Athlon 2600XP+, RADEON 9550 128mb ddr(GIGABYTE), 512 ramu, płyta główna: ASUS A7V600-X, Windows XP prof. SP1

(:: MARIO ::) #2

jakie stery ?

jaki zasilacz ?

jakie temp. ?

jaki stan napięć ?


(Qbek50) #3

najlepsze rozwiązanie to chodzic z poszczególnymi częsciami do kumpla i u niego testowac - RAM, grafe, zasilacz. Ja stawiam ogólnie na RAM - moze byc walnięty.


(Harry666) #4

sprobuj inne czesci tez sprawdzic ... a powinienes dojsc do tego co jest "uszkodzone" :slight_smile:

pozdrawiam


(Aminokwasy) #5

nie pisze tam ze rozpoczyna sie zrzyt pamieci fizycznej ??

byc moze masz zle zainstalowany jakis sprzet albo oprogramowanie

zobacz w menadzreze urzazen i czy jest wszystko oki

POZDRO :smiley: :smiley: :smiley:


(Adarek) #6

Skan kompa tymi skanerami na wirusy

http://skaner.mks.com.pl/

http://security.symantec.com/sscv6/defa ... &venid=sym

http://www.pandasoftware.com/activescan ... IdPais=152

http://www.pestscan.com/

http://www.spywareinfo.com/xscan.php

http://www.webroot.com/services/spyaudit_03.htm

http://pl.trendmicro-europe.com/consume ... ll_pre.php

http://www.windowsecurity.com/trojanscan/

http://support.f-secure.com/enu/home/ols.shtml

http://www.ravantivirus.com/scan/

http://www.bitdefender.com/scan/licence.php

http://www.kaspersky.com/remoteviruschk.html

Jak nic nie da to scan programem HijackThis

i wklej nam tu loga z tego programu. Opcja save log.

Przeczytaj i zapamiętaj co tam pisze . To jest opis tego co powoduje błąd.


(Wojta Ss) #7

stery od czego? od karty graf płyty głównej?

Zasilacz: 300W

Temp MB: około 30 C/89 F

Temp CPU: około 42 C/107 F

Jak spr napięcia??

Nie...

Co do tego ramu... teraz sobie pomyślałem, że zanim dołożyłem drugą kość to chyba wszystko było wporządku ale nie jestem pewien. Będe musiał wyjąć jedną kość i sprawdzić... a następnie je wymienić.

HijackThis znam i używam. Logi sprawdzam na stronce http://www.hijackthis.de

Ale i tak napisze...

A czy to może być spowodowane złymi ustawieniai biosu?? bo ja na biosie to sie praktycznie nieznam, więc mogę wkleić także te ustawienia.

Oto i log:

Logfile of HijackThis v1.98.2 

Scan saved at 23:10:20, on 2005-01-07 

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600) 

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106) 


Running processes: 

C:\WINDOWS\System32\smss.exe 

C:\WINDOWS\system32\winlogon.exe 

C:\WINDOWS\system32\services.exe 

C:\WINDOWS\system32\lsass.exe 

C:\WINDOWS\System32\Ati2evxx.exe 

C:\WINDOWS\system32\svchost.exe 

C:\WINDOWS\System32\svchost.exe 

C:\Program Files\Sygate\SPF\smc.exe 

C:\WINDOWS\system32\Ati2evxx.exe 

C:\WINDOWS\Explorer.EXE 

C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe 

C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe 

C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe 

C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe 

C:\WINDOWS\system32\spoolsv.exe 

C:\Program Files\Norton AntiVirus\navapsvc.exe 

C:\Program Files\Norton AntiVirus\IWP\NPFMntor.exe 

C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe 

C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe 

C:\Program Files\Analog Devices\SoundMAX\SMTray.exe 

C:\PROGRA~1\DAP\DAP.EXE 

C:\Program Files\Common Files\Symantec Shared\ccApp.exe 

C:\Program Files\Common Files\Symantec Shared\Security Center\UsrPrmpt.exe 

E:\Winamp\winampa.exe 

C:\Program Files\Messenger\msmsgs.exe 

C:\Program Files\Gadu-Gadu\gg.exe 

C:\WINDOWS\System32\ctfmon.exe 

C:\HijackThis\HijackThis.exe 


R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http=213.199.204.5:3128 

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza 

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll 

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx 

O3 - Toolbar: DAP Bar - {62999427-33FC-4baf-9C9C-BCE6BD127F08} - C:\Program Files\DAP\DAPIEBar.dll 

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll 

O4 - HKLM\..\Run: [Smapp] C:\Program Files\Analog Devices\SoundMAX\SMTray.exe 

O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui 

O4 - HKLM\..\Run: [DownloadAccelerator] C:\PROGRA~1\DAP\DAP.EXE /STARTUP 

O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe 

O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe" 

O4 - HKLM\..\Run: [SSC_UserPrompt] C:\Program Files\Common Files\Symantec Shared\Security Center\UsrPrmpt.exe 

O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe 

O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\j2re1.4.2_05\bin\jusched.exe 

O4 - HKLM\..\Run: [WinampAgent] e:\Winamp\winampa.exe 

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background 

O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray 

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe 

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE 

O4 - Global Startup: PLANET WL-8303.lnk = ? 

O8 - Extra context menu item: Download &all with DAP - C:\PROGRA~1\DAP\dapextie2.htm 

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000 

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll 

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll 

O9 - Extra button: Run DAP - {669695BC-A811-4A9D-8CDF-BA8C795F261C} - C:\PROGRA~1\DAP\DAP.EXE 

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab 

O17 - HKLM\System\CCS\Services\Tcpip\..\{0D469300-3C23-43EE-A3EE-ECA494D06EC7}: NameServer = 213.199.204.5,213.199.204.4 

O17 - HKLM\System\CS1\Services\Tcpip\..\{0D469300-3C23-43EE-A3EE-ECA494D06EC7}: NameServer = 213.199.204.5,213.199.204.4

(Adarek) #8

Stawiam na program DAP.

Usuń go całkowicie.

C:\PROGRA~1\DAP\DAP.EXE

Za pomocą HijackThis usuń

O4 - Global Startup: PLANET WL-8303.lnk = ?

I wszysztkie resztki z tego programu z kluczy. Resztki od DAPa

O4 - HKLM\..\Run: [DownloadAccelerator] C:\PROGRA~1\DAP\DAP.EXE /STARTUP 

O8 - Extra context menu item: Download &all with DAP - C:\PROGRA~1\DAP\dapextie2.htm 

O9 - Extra button: Run DAP - {669695BC-A811-4A9D-8CDF-BA8C795F261C} - C:\PROGRA~1\DAP\DAP.EXE

Restart kompa.

Skan programem Pestpatrol

I

Ewido Free Security Suite

Restart kompa.


(:: MARIO ::) #9

co to za zasiłka 300W ? jakis codegen ?

weź od kumpla jakąś 400setke firmowa i obadaj :slight_smile: ja stawiam ze to zasilacz :stuck_out_tongue:

stan napiec obadasz sobie jak zainstalujesz np. speed fan


(system) #10

ja jestem prawie w 100% pewny ze to zasilka :slight_smile: zacznij od tego btw napiecia mozesz tez sprawdzic w biosie ewentualnie w aida32 lub everest