Niewłaściwy język domyślny klawiatury przy logowaniu


(Zaba285) #1

Witam,

w Windows XP Pro przy logowaniu domyślnie ustawia się język "polski 214" zamiast "programisty" (m. in. litera "z" jest zamieniona z literą "y"). Po zalogowaniu już jest ok, wyrzuciłem z mojego profilu wszystkie języki oprócz "programisty". Mam tak na dwóch laptopach..

Bardzo proszę o pomoc w rozwiązaniu problemu.


(goomish) #2

http://support.microsoft.com/kb/138354

A jeżeli nie masz ochoty na ręczne "dłubanie" w rejestrze, ściągnij i zainstaluj TweakUI dla Windows XP i w drzewku: Logon -> Settings zaznacz opcję "Keyboard" i 'Copy Now'.


(Frog) #3

zaba285 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif

Prawie - w tytułach nie używamy tagów.

Zmieniłem. Post jako OT - kosz.

Na przyszłość w takich sprawach korzystaj z PW.