Niezidentyfikowany problem z Zaporą systemową-log-


(Piotriwa) #1

Witam. mój problem wygląda tak: Nie chcąco zainstalował mi się jakiś SPYWARE. Próbowałem pozbyć się tego na różne sposoby. Spybot S&D, Adaware itd.... Prawie się udało. Niestety nie wszystko jest tak jak powinno. Nie działa mi SKYPE, oraz np Centrum Zabezpieczeń, przy próbie otwarcia Zapory systemowej wyświetla się info:

kolejna dziwna sprawa, w Avaście widzę w opcji "POCZTA" widzę ogromne ilości przelatujących plików......

Zrobiłem loga, może to coś wyjaśni.

Czekam na jakąś radę.Pozdrawiam. :o


(Gutek) #2

usuń wpisy hijackiem a pliki ręcznie w trybie awaryjnym

Scan EWIDO po update :wink:

Daj log z Silenta- opis http://forum.dobreprogramy.pl/viewtopic.php?t=36654

nie wiem czy pomoże


(Piotriwa) #3

nie mogę usunąć

nie bardzo wiem o jakich plikach piszesz

jeśli masz na myśli te zaznaczone na czerwono, to ich nie znalazłem.

To też nie zadziałało

Wszystko jest na : Nie skonfigurowane.

Dołączam nowy LOG z HIJACK

i Log z Silenta

Złączono Posta : 22.04.2006 (Sob) 21:27

Myślę, że to to robi kłopocik.....Powieliło się to 26 razy...w/g EWIDO


(Gblade) #4

Ściągnij Pocket Killbox>>>uruchom>>>zaznacz opcje "Delete on Reboot">>>w polu "Full path of file" wklej:

C:\WINDOWS\SYSTEM32\wxtwdx.dll

Klikasz X i reset kompa

Kasujesz wpis w hjt:

nowe logi


(Piotriwa) #5

i jeszcze raport z EWIDO

Złączono Posta : 22.04.2006 (Sob) 22:21

Ups....

Jeśli chodzi o Killbox to:

...a więc nici z usunięcia:

...a co za tym idzie, nici z usunięcia przy pomocy HJ

EWIDO niby usunął, ale dalej się pojawia:

i to jest właśnie ten syf, który się odnawia i nie mogę go wywalić. Firewall windowsa nie działa, skype nie działa, pół dnia klikam i nic!

...ale tak łatwo się nie poddam! Walka do końca! Formatowi : NIE !

Czyli: HELP...

Złączono Posta : 22.04.2006 (Sob) 22:23

może jeszcze coś tu jest...:


(Gblade) #6

Daj log z Gmera 1.0.9, ściągnij>>>uruchom>>>przejdź do zakładki "rootkit">>>wybierz "szukaj">>>czekaż cierpliwie aż program zakończy prace>>>klikasz "kopiuj">>>ctrl + v i wklej do posta.


(Piotriwa) #7

to już jutro....

a na dzisiaj jeszcze log z EWIDO... zamiast mniej, to więcej....

Złączono Posta : 23.04.2006 (Nie) 10:35

Nie wykonalne. Po rozpoczęciu skanowania wywala kompa. Natychmiastowy restart, bez zamykania systemu. od razu, cyk i znika wszystko, potem odpala się system od nowa i wyskakuje alert o poważnym błędzie i nie właściwym zamknięciu systemu.

Jeszcze jedno:

takie info pojawia mi się z AVASTA podczas rozruchu, a następnie wyświetla mi się info z EWIDO, że : znaleziono infekcję


(Mayster X) #8

poczytaj :

:arrow: http://www.searchengines.pl/phpbb203/in ... entry65395

  • Sasser.Worm

(Piotriwa) #9

Poczytałem i..... nic. Do nie SSAS jest problemem a Backdoor.Haxdoor.fm

SSAS próbuje wjechać, ale avast nie puszcza. Poczytaj cały opis, proszę. Dzięki za czas, ale chyba się poddam i zrobię formata. Nie mogę za długo experymentować, a widzę, że kicha. Dzięki wszystkim.


(adam9870) #10

piotriwa Format to ostateczność :slight_smile: Daj na fourm loga z Hijacka to się zobaczy co nowego masz :wink:


(Gblade) #11

Log z hijacka jest tu zbędny.

piotriwa spróbuj jeszcze raz odpalić gmera (opis wyżej)


(Piotriwa) #12

LOG to nie problem, GMER nie wykonalny!

Złączono Posta : 24.04.2006 (Pon) 15:31

próbowałem wywalić to HJ, ale nie da rady...


(Gblade) #13

Ponieważ to jedna z wersji rootkita haxdoora, który ma ukryty sterownik.

Spróbujemy starego RR, ściągnij stąd, odpal>>kliknij scan i daj mu pracować ( nie wykonuj żadnych czynności, ponieważ komp będzie strasznie mulił), daj loga, którego wygenerował.

Daj treść błędu. który pokazał się przy próbie uruchomienia gmera, spróbuj uruchomić go w trybie awaryjnym...


(Piotriwa) #14

Nie było treści błędu przy GMERze. Poprostu znika wszystko i restart. Próbuje zrobić to co piszesz.

Złączono Posta : 24.04.2006 (Pon) 17:14

Rootkit LOG:

i jeszcze jedno. Co chwilę wyświetla mi się info z EWIDO, że:

Po kliknięciu polecenia : USUŃ, w/w info wyświetla się na nowo....

Ot zagwozdka....

Złączono Posta : 24.04.2006 (Pon) 20:30

RESTART I FORMAT>>>>>

Złączono Posta : 24.04.2006 (Pon) 22:50

Zrobiłem scan GMERem w awaryjnym, ale nie wiem gdzie on zapisał plik

Złączono Posta : 24.04.2006 (Pon) 23:00

Złączono Posta : 25.04.2006 (Wto) 12:32

Przegrałem nie równą walkę z robalami...Po formacie... Może następnym razem.....