Nieznane "cienie" pod folderami


(stranger 004) #1

Witam :slight_smile:

Otóż na komputerze pojawiają mi sie dziwne cienie podczas przenoszenia plików - nie wiem czym jest to spowodowane :roll: system był instalowany na nowo jakieś 2 tyg. temu, wszystkie sterowniki wgrane

bez_tytulu_2894.jpg

****

mnie się powiększał po kliknięciu ale dałem duży rozmiar


(XMan) #2

Zobacz najpierw:

Start --> Panel sterowania --> System --> Zaawansowane --> Wydajność --> Ustawienia --> Efekty wizualne - zaznacz tylko

6 pozycji - Zastosuj - OK.

kliknij aby powiększyć:

b6f4bd33aeb1d059m.jpg86e86da81e7e892fm.jpg

Screen jest mało czytelny.

Widzę jakieś kreski i jeżeli o to chodzi to będzie inny problem np. z nieprawidłowymi sterownikami do karty graficznej lub uszkodzona karta graficzna.

W Menedżerze urządzeń są jakieś żółte wykrzykniki lub znaki zapytania ?

Jeżeli są to jakie ?

Wrzuć z niego screena…


(stranger 004) #3

Screen jest czytelny, tylko trzeba go sobie powiększyć, klikając na zdjęcie :wink:

w menadżerze nie mam wykrzykników ani znaków zapytania, więc karta zintegrowana (VIA/S3G Unichrome pro IGP) powinna być sprawna


(Bogdan_G) #4

W mój komputer, właściwości, zaawansowane, ustawienia, efekty wizualne - to jak masz pozaznaczane?

Screen, po kliknięciu w niego, jest nie do powiększania, a foldery, ramki i napisy miejscami są ponakładane na siebie.


(stranger 004) #5

Są ponakładane, bo tak w rzeczywistości to wygląda :slight_smile:

daję screeny z ustawień jakie mam obecnie:

bez_tytulu1_61.jpg bez_tytulu2_86.jpg


(Bogdan_G) #6

Mam zaznaczone, Niech system Windows wybierze optymalne ustawienia i nie mam problemów z nakładaniem obrazu, cieniami, ramkami itp. Sprawdź, jak pójdzie na tym ustawieniu.


(XMan) #7

Sprawdzałeś:

:?:


(stranger 004) #8

Po zastosowaniu ustawień wskazanych przez Bogdan_G wszystko wróciło do normy : )

P.s. XMan - Twój pomysł niestety zawiódł - nic się nie zmieniło…

Niemniej jednak Panowie - dziękuję za pomoc :slight_smile: