Niezniszczalny wirus?!


(Krawiec0000) #1

Witam, mam problem na laptopie, który bardzo mnie irytuje, ponieważ internet działa mi tylko przez kilka minut, czasem przez 1 minutę, a następnie znika. Muszę go przywrócić poprzez ponowne podłączenie kabla sieciowego, albo odświeżenie adresu sieciowego. Prawdopodobnie spowodowane jest to wirusem, jednak robiłem skanowanie różnymi programami, i jeśli takowy był to był albo usuwany, albo wyleczony, a jak mam problem z internetem tak mam nadal. Więc coś mi te skany antywirusa nie pomagają. Zrobiłem też już raz formata, ale problem pojawił się ponownie. Dodam, że na komputerze stacjonarnym na tym samym modemie internet działa be zarzutu, tylko na moim laptopie.


(FXJ) #2

Skanery online ze stron to Ci nic nie dadzą, nie trać czasu na nie nawet.

Zainstaluj aby sprawdzić naprawdę:

Odinstaluj wszelkie pozostałe antywirusy przez zainstalowaniem.

http://spftrl.digitalriver.com/pub/symantec/2004/NIS09PL.exe

Możliwe że masz wadliwy kabel, niewłaściwe sterowniki od sieciówki. Masz router spróbuj połączyć się przez Wi-Fi. Sprawdź czy masz najnowsze odpowiednie wersje:

http://download.uniblue.com/ub/main/ds/trials/driverscanner.exe

(13 Alek) #3

Wszystkich partycji?


(Krawiec0000) #4

To na pewno nie, bo na stacjonarnym kompie działa, a używam tego samego modemu. Tuż po zainstalowaniu nowego sytemu przez jakiś czas działało bez zarzutów. Teraz tylko coś szwankuje.

Tylko na dysku systemowym.

Ściągnąłem ten program co mi podałeś, ale sprawdzę nim jutro, bo zaraz śmigam do pracy.


(13 Alek) #5

Być może wirus został na niesformatowanej partycji, a następnie zaraził sformatowaną

Podaj nazwę wirusa wykrywanego przez skaner

oraz daj logi do sprawdzenia

Daj log z Combofix :arrow: instrukcja i z HijackThis :arrow: instrukcja

Logi dajesz na http://www.wklej.eu/, http://www.wklej.org/ lub http://www.wklejto.pl/, a w poście tylko link.


(Krawiec0000) #6

Skan nie wykazuje jakiegoś poważnego wirusa, jedynie jakieś pliki cookie

ale mimo to internet mi przerywa co rusz

Zrobiłem za pomocą Combofixa, o to log http://www.wklej.eu/index.php?id=a829abe13a

oraz za pomocą HijackThisa, o to log http://www.wklej.eu/index.php?id=309b0b86b1


(Spandau) #7

Zastanawia mnie to

Wyłącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj system Dr.WEB CureIt!


(Krawiec0000) #8

Skan wykazał takie coś:

I co mam z tym zrobić? Usunąć, wyleczyć?


(Spandau) #9

Przeczyść system oraz rejestr CCleaner

  1. Pobierz program SDFix

* Dwuklik na SDFix.exe następnie program wypakuje się na dysk systemowy (standardowo C:\SDFix)

* Zrestartuj komputer i wejdź do trybu awaryjnego (klawisz F8 przed bootem Windowsa)

* Wejdź do folderu z SDFix kliknij dwa razy na plik RunThis.bat

* Wciśnij Y nastąpi proces usuwania.

* Kiedy usuwanie się ukończy wciśnij dowolny klawisz (Any Key). Nastąpi restart komputera.

* Po restarcie SDFix uruchomi się ponownie, żeby dokończyć proces usuwania kiedy pojawi się w oknie programu Finished, wciśnij dowolny klawisz do zakończenia scryptu i załadowania ikon na pulpicie.

* Pokaż Report.txt znajdujący się w folderze SDFix.

Następnie pobierz System Repair Engineer Instrukcja i program tutaj http://www.cybertrash.pl/images/tata/Sy ... ineer.html przeskanuj system i daj log na forum


(Krawiec0000) #10

Oto log:

http://www.wklej.eu/index.php?id=628fbcea86