Nikt niepotrafi rozwiązać mojego problemu


(potus) #1

Problem pojawia się zawsze gdy kliknę na jakiejś stronie internetowej w link albo obrazek , który wymaga otwarcia nowego okna Internet explorera jako wyszukiwarki albo do pokazania czegoś.Po otwarciu nowego okna nic się nie ładuje i w okne nic się nie pokazuje jest tylko białe tło.Zauważyłem też ,że zdjęcia pokazyje normalnie tzn. klikam w malutkie zdjęcie na stronie internetowej otworzy się okno zamknę je i następne też się otworzy i jest widoczne zdjęcie.Dodam jeszcze że po resecie systemu i ponownym zalogowaniu się , j e d n o k r o t n i e wszystko działa poprawnie czyli na przykład na stronie poczty w Onecie i kliknięciu na zakładkę "Napisz" otwiera mi się dodatkowe okno w którym pojawiają się rubryki ale już po kilknięciu w ikonkę pozwalającą na wybranie adresu z listy pojawia się nowe okno ale nic się więcej nie dzieje.Tak samo jest z małymi gierkami on-line za pierwszym razem idzie zagrać a za drugim już nie np. tu: http://devlinerium.com/main.php?sid=198 ... 4659c41db8

Bardzo to skomplikowane i trudno to opisać.


(Asterisk) #2

1 - Flash ?

2 - Java ?


(potus) #3

NARESZCIE SIĘ KTOŚ ODEZWAŁ.

NIESTETY NIC ALBO BARDZO NIEWIELE MÓWIĄ MI TE NAZWY JEŻELI KTOŚ MÓGŁBY MI COŚ BARDZIEJ PRZYBLIŻĆ CO MAM Z TM FANTEM ZROBIĆ TO BĘDĘ WDZIĘCZNY.

DZIĘKUJĘ ZA POZDROWIENIA.


(Ks Kamilp Nr 8) #4

Nie krzycz !!


(Adrian Witczak) #5

hmmmm...........jaki windows......??


(pietras) #6

Wyłącz firewalla i zrestaruj IE. Jeżeli to pomoże, to znaczy, że blokował on aplety Javy i aplikacje Flasha


(potus) #7

Windows mam XP

Nie mam zainstalowanego żadnego firewalla. Jedyny program który przychodzi mi do głowy to Stopzilla ale to chyba nie to.


(pysiu) #8

Czy tak cięszko zrozumieć że się tu nie pisze duzymi literami :twisted: :twisted:


(potus) #9

Nadal nie poradziłem sobie z moim problemem.

Mam jeszcze jedną podpowiedz : zainstalowałem sobie taką przeglądarkę Mozilla Firefox i tutaj wszystko działa poprawnie. Ale jakoś mi ona nie leży i chcę nadal urzywać Internet Explorera.

Ludzie pomóżcie


(Vojtz) #10

Próbowałeś zrobić od nowa system ? Może masz uszkodzony ? Spróbuj na nowo wgrać windowsa. Myślę że problem zniknie. Oczywiście jest to radykalne rozwiązanie ale jeśli już straciłeś cierpliwość to powinno rozwiązać problem.

Powodzenia.


(Makro1993) #11

To normalka w Windowsie


Tego typu posty będą uważane jako zaśmiecanie forum i usuwane bez powiadomienia.

Golden Finger


(Asterisk) #12

A próbowałes skorzystać z narzędzia naprawy IE ?


(ja Nowy) #13

Win z Service Packiem 1 czy nie?


(potus) #14

Dziękuję za świetną radę "Marko1993" [-(

Nie wiem jak skorzystać z narzędzia naprawy IE :frowning:


(system) #15

Jeśli miałbyś reinstalować system w związku z problemem z czcionkami, to i ta zagwozdka przy okazji by się rozwiązała... Nawet chyba bardziej warto robić reinstalkę systemu dla tego zagadnienia niż czcionek... :lol:


(Chomik) #16

Najlepszym lekarstwem na tego typu problemy z Windowsem jest zwykle 'format C: /q'

Windows jest systemem, ktory lubi padac nie podajac przyczyn.

Generalnie to mozesz sprobowac odinstalowac IE calkowicie z systemu i zainstalowac jeszcze raz - powinno pomoc. Jak nie pomoze to sprobuj innej przegladarki www. Zainstaluj sobie np. Opere, albo Mozille.

Jak nie pomoze to format c: