Niskie taktowanie procesora i pamięci


(Squizz) #1

Witam,

jestem posiadaczem nowo zakupionego komputera. Specyfikacje:

Proc.: Q9550 2,83GHZ BOX

Pł. gł.: Gigabyte GA EP45 DS3

Pamięć: OCZ XTC Vista Upgrade Edition 4GB 1066Mhz

Komputer był składany przez informatyka w sklepie komputerowym. System wydaje się chodzić stabilnie... jednak CPU-Z pokazuje tylko 2GHz na rdzeniu (mnożnik ustawiony na x6 zamiast x8,5) i 400mhz pamięci (zamiast 1066).

beztytuuohq.th.jpgbeztytuu2zzs.th.jpg

Postanowiłem sprawdzić temperatury procesora programem EVEREST. Pomimo zaniżonego taktowania niektóre rdzenie już po minucie rozgrzewały się do ~69 st!

beztytuu3y.th.jpg

Co może być przyczyną takich temperatur i tak niskiego taktowania? Źle naniesiona pasta? Wina zasilacza? Zasilacz to OCZ Modxstream 500W. Proszę o pomoc. Jestem laikiem w tych sprawach

System to win 7 RC 32-bit


(Emilmlo) #2


(Squizz) #3

No ok, nie zauważyłem, że podczas obciążenia taktowanie rośnie #-o . A co z temperaturami? 70 st to górna granica stabilności chyba... To nienaturalne żeby procesor tak się grzał.

Co z pamięcią? Podczas działania benchmarku Casche & Memory częstotliwość niewzrosła.


(Db2524) #4

Może pamięć wzrosła do 533, co realnie daje 1066?

Temperatura jest wysoka, może chłodzenie BOX nie wyrabia w takie upały, może pasta źle nałożona.

Nie wiem ile Yorkfield wytrzymuje, chyba 85 stopni podają.


(system) #5

Zakupienie dodatkowego chłodzenia na procesor powinno obniżyć temperatury. Lecz warto najpierw sprawdzić czy pasta dobrze nałożona, ze względu że zasilacz jest markowej firmy.


(Emilmlo) #6

Wchodzimy do biosu, przycisk [DEL]

Wchodzimy do [MB Inteligent Tweaker(M.I.T.)] ustawiamy [DRAM Voltage] na [2.100V]

[system Memory Multiplier] na [3.20B] i przycisk F10

Po tym ramy będą miały 1066MHz.

Jeśli komputer nie będzie chciał ruszyć to będzie trzeba zresetować bios

Jak to zrobić masz tu

resetowanie-bios-plyty-glownej-t267235.html

Jak tak będzie to napisz to się pomyśli co zrobić aby ramy chciały chodzić z taktowaniem 1066MHz.


(Squizz) #7

Nie mogę ustawić w zakładce System Memory Multiplier na 3.20B. Mogę zmieniać pomiędzy 2.0, 3.0, 4.0 etc.

Co do temperatur:

idle

tempidlet.th.jpg

i pod obciążeniem wPrime 1G:

tempstress.th.jpg

Takie temperatury nie powinny występować nawet na boxowym chłodzeniu. Powinienem z tym iść do gościa, który składał ten komputer?

@down

Jest aktualnie ustawiony na 3.0

W informacji ustawienie na 2.0 daje 667mhz; 3.0 - 800 mhz; 4.0 - 1333mhz.


(Emilmlo) #8

Dziwne to, bo 3.20 ma kolega na tej płycie.


(FXJ) #9

(Squizz) #10

Temperatura w EVEREST:

beztytuuvyt.th.jpgbeztytuu2m.th.jpg

W biosie temperatury wynoszą odpowiednio:

46 st dla systemu

50 st dla CPU

Szybkość wiatraka: ~2500

Wszystko jak miewam w idle.

Udało mi się też znaleźć opcję w System Memory Multiplier. Ustawiłem jak zalecałeś Scorpio. System wstał, ale z problemami. Na początku Kaspersky informował o braku bazy danych, zaś system żądał utworzenia kopii zapasowej systemu. Gdy ją wykonywał pojawił się BSOD. Ustawienia zmieniłem na fabryczne i system z powrotu stabilny.

Gdy ustawiałem DRAM Voltage na 2100V był on zaznaczony kolorem różowym. Może stąd ta niestabilność?


(FXJ) #11

Właśnie jaki BIOS masz wgrany? Sprawdź w biosie, jak starszy niż F9 to od razu zacznij od wgrania nowego biosu najlepiej na defult-owych ustawieniach biosu żeby nić się nie stało przy próbie wgrywania.

GA-EP45-DS3 (rev. 1.0)

http://www.gigabyte.pl/products/mb/bios ... s3_10.html


(Jakemgloboxsan) #12

A propos temperatury Q9550. Od wczoraj mam nowego kompa z tym właśnie prockiem i jego temperatura w spoczynku wynosiła ~60*. Włączyłem Crysisa i po 2 minutach gry, temperatura na 2 pierwszych rdzeniach przekroczyła 100*, na kolejnych dwóch było ~90*. Wyjąłem płytę główną i okazało się, że nie docisnąłem porządnie jednego wtyku chłodzenia procesora. Niby tylko jakieś mikrometry przerwy między radiatorem, a prockiem, ale po wepchnięciu odpowiednio wtyku, temperatury mam teraz normalne; w spoczynku ~40*, a w stresie ~60*.

Jeśli już masz zamiar kupować inny cooler, bo procek się przegrzewa, sprawdź czy dobrze podłączyłeś jego chłodzenie :). Co do samego taktowania CPU, to ja sobie odblokowałem w BIOS'ie na 2,83GHz i mnożnik na 8x i 0,5x. Jeśli nic na kompie nie robisz to i tak ci CPU-Z pokaże 2GHz i mnożnik 6x, ale przy wzmożonej pracy, np. przy grze w jakąś wymagającą gierkę, przełączyłem się na CPU-Z i czasem było napisane 2,83GHz i 8,5 mnożnik. Q9550 sam dostosowuje taktowanie do pracy :).