"No signal" na monitorze, błąd Avast'a?


(Snake3231) #1

Witam. Ostatnio udało mi się uzyskać od Was dobrą poradę, przez co wracam z kolejnym problemem. Z góry przepraszam jeżeli wybrałem zły dział.

Problem polega na tym, że mam laptopa (HP), z tym że pękła w nim matryca. Dlatego jest podpięty do monitora marki Acer. Wszystko działało, ale pojawił się wirus. Pobrałem więc avast i przeskanowałem tegoż laptopa. Przy 24% (?) skanowania pojawił się komunikat, że potrzebny jest restart, żeby można było coś tam coś tam. Kliknąłem więc w "Tak" i komputer się zrestartował. Od tej pory na monitorze pojawia się "No Signal" a laptop się odpala, wszystkie lampki się świecą.

Podłączyłem więc monitor do siebie i wnioskuje, że monitor oraz kabel, który łączy komputer z monitorem również jest sprawny.

Czy to możliwe, żeby Avast zepsuł całość i nie dało się tego uratować?

Jest to Windows 7, więc nie mam płyty. Tylko kod podany na naklejce, ale to raczej nic nie daje w tej chwili.

Co robić? Czy da się to uratować? Mimo tego, że nie widać nic..


(Michal A1986) #2

a jak się pokaże “No signal” na monitorze to od razu restartujesz komputer? Zwróć uwagę czy dioda na laptopie od dysku nie świeci cały czas lub mruga szybko.

Avast podczas skanowania czasem tak robi że skanuje pliki systemowe, które podczas działania systemu sprawiają mu problemu, dlatego chce zrobić restart i podczas uruchamiania systemu włącza się taki tryb “ala DOS” czarne tło białe napisy i tam avast skanuje system i pliki które nie dało się przeskanować podczas pracy systemu. A że jest to tryb “specjalny” a nie normalny pulpit Windows to obraz pewnie jest przerzucany na ekran główny, w twoim przypadku matryca laptopa która nie działa. Włącz komputer i obserwuj tą diodę od dysku, jak będzie mrugać szybko/świecić to znaczy że avast skanuje, po skanowaniu powinien się pokazać pulpit już na monitorze zewnętrznym. Tylko zaczekaj chwilę bo jak dałeś pełne skanowanie to chwilę to potrwa.


(Snake3231) #3

Dzięki za pomoc :wink: Już jest wszystko ok :slight_smile: