Noctua NH-D14 Dość wysokie temperatury


(patoxio44) #1

Witam

Czy w stresie (grałem w Battlefield 3 na ultra detalach) 61C i grafika 70C (Geforce GTX 460) to normalne temperatury?

Jak ostygnie to podam jakie są w stanie spoczynku.

P.S Procesor AMD PHENOM II X4 955

P.S2 W spoczynku CPU 51C GPU 53C. Co do temperatury w stresie to grałem koło 20-25 minut


(sla17) #2

W spoczynku 51 stopni na takim chłodzeniu? Nie możliwe, albo czujnik uwalony albo źle zamontowane chłodzenie. Nie ma takiej opcji, żeby taki kolos chłodził tak słabo, toć to jedno z najlepszych chłodzeń :smiley:


(Zajczyk95) #3

Jak widać tutaj --> http://pclab.pl/art44739-26.html 51*C to on utrzymuje na podkręconym AMD Phenom 9850 na 3,11GHz 1,5V, tak więc trochę podwyższone temperatury masz. Jak wygląda wentylacja obudowy? Kiedy ostatni czyściłeś bude?


(patoxio44) #4

a pastę jak nałożyć? wlać 4-5mm na środek czy jakoś to rozsmarować, ale trochę ciężko się rozsmarowuje to.

Obudowa Viper. 1 wentylator z tyłu, 1 z przodu, brak po boku w oknie, a wentylatory z coolera zwrócone do przodu obudowy.

Obudowę czyściłem przed założeniem coolera.


(Mrylec) #5

51*C to ma mój 955 C3 po undervoltingu do 1.2575v w stresie, a w twoim przypadku albo masz uwalony czujnik, albo źle zamontowałeś co jest bardziej prawdopodobne. Chłodzenie ma się mocno trzymać płyty głównej i twardo przylegać do CPU, nie może być żadnych luzów.

Pastę pewniej jest rozsmarować. Jak jest zbyt twarda to wsadź tubkę do ciepłej/gorącej wody, powinna zmięknąć. Tylko zrób to tak aby pasta nie zmieszała się z wodą.


(sla17) #6

Można nałożyć kropkę na środek i docisnąć radiatorem, można rozsmarować. Metod jest wiele.

Czekaj... pytasz się, jak nałożyć pastę, czyli że teraz jej nie masz o_O?


(patoxio44) #7

mam założoną rozsmarowałem tą dołączoną do zestawu tyle że wiele z tym kłopotu było

P.S gdzie ten czujnik to spróbuje przeczyścić


(Mrylec) #8

Czujnik znajduje się w CPU, jeżeli jest padnięty to nic z tym nie zrobisz. Możesz oddać na gwarancje.


(patoxio44) #9

to prędzej źle zamontowany, bo przy starym coolerze normalnie pokazywało to przy wymianie nie sądzę by się popsuł.

jeszcze na AMD pokazana jest jakaś płytka... o co z tym chodzi, bo ja zdemontowałem tylko ten plastk i według instrukcji zmontowałem tylko że zamiast na środek pasty to rosmarowałem.

-- Dodane 18.12.2011 (N) 20:46 --

naprawione! !!

Wina była po stronie kabli. Po ułożeniu to i się jaśniej w obudowie zrobiło i przez okno nie widać ani jednego kabla. Cooler był dobrze założony bo go nie rozbierałem

Temperatury:

Idle: 34

stres: 44 (mniej więcej, bo gra 30 minut grana)