Norton Internet Security 2004 - dlaczego się nie włącza?


(Tuwaras) #1

Witam wszystkich "forowiczów". Jak każdy wypowiadający się w tym dziale forum mam jakiś problem. :cry: Otóż od niedawna mam program Norton Internet Security 2004. Wszystko byłoby wspaniale gdyby nie fakt, że zaraz po uruchomieniu systemu i zalogowaniu użytkownika element Personal Firewall pozostaje wyłączony (disable) i musze go uruchamiać ręcznie. Co ważne w opcjach nie mam zaznaczonej opcji ani uruchamiania ręcznie, ani rekomendowanej jednocześnie z systemem (zabawne). Jest to bardzo irytujące. Dlatego też proszę o pomoc. Jeżeli ktoś z Was miał już taki problem bądź zna możliwość jego rozwiązania proszę o wpis. Podejżewam, że jakieś znaczenie ma fakt, iż Internet Security 2004 wgrałem bezpośrednio na Personal Firewall 2003. Jeżeli to komuś pomoże w odpowiedzi, podaję iż używam Windowsa XP Professional. Z góry dziękuję, pozdrawiam i życzę Wesołych Świąt... Morfeusz :smiley:


(system) #2

Też mam Notron IS 2004 i przy starcie się nie załącza :frowning: Ale wiem co jest powodem :lol: Przez przypadek usunołem wpis autostartu z rejestru. Nie chce mi się od nowa instalować żeby przywrócić ten klucz bo komp jak go już załącze to chodzi bez restarta pare dni :smiley:


(Tuwaras) #3

No tak. Jak widać jest wielu fantyków pracy komputera przez kilka dni... Nie potepiam i jestem w stanie zrozumieć. Jeżeli przyjąłbym takie założenie ja Ty to faktycznie Norton, nie byłoby uciążliwy... Jendakże ja włączam komputer kilka razy dziennie i opisana przeze mnie sytuacja jest nader irytująca. Dziękuję za zainteresowanie się moim problemem i czekam na dalsze wskazówki... Jeśli nie otrzymam stosownej odpowiedzi zrobię format... Ten zawsze działa na niesforne aplikacje... Pozdrawiam, Morfeusz :slight_smile:


(lazikar) #4

Mam pewną propozycję. Sam korzystam z Norton Internet Security 2004 i nie mam podobnych problemów . Myślę że format nie jest konieczny. Odinstaluj całą aplikację, wyczyść wpisy w rejestrze i zainstaluj ponownie. Zainstalowanie na Wersję 2003 nie było chyba najlepszym pomysłem. Baj znaćź czy coś sie zmieniło . :smiley: :smiley: :smiley:


(Tuwaras) #5

No niestety już za późno... Foramat zrobiłem, ale dziękuję za propozycję lazikar'a. Wcześniej próbowałem ponownych instalacji, jednakże nic to nie dawało. Natomiast z dośwaidczenia wiem, że usuwanie wpisów w rejestrze nie zawsze dobrze się kończy... Kiedyś mając problem z Norton AntiVirus 2003 próbowałem go usunąć łącznie z wpisami rejestru i skończyło się na tym że musiałem ratować system w trubie awaryjnym, co i tak się formatem skończyło, gdyż był b. niestabilny. Również uważam, że instalacja na NPF 2003 była błędem, ale jak to mawiają "mądry Polak po szkodzie"... Dziękuję za wszelkie wskazówki i choć teraz wszystko działa znakomicie, proszę o dalsze wskazowki - mogą przydać się na przyszłość. Pozdrawiam, Morfeusz :slight_smile: