Nowa karta graficzna (czarny obraz) POMOCY!


(Davidnfs) #1

Zakupiłem niedawno nową kartę graficzną :

-Sapphire Radeon HD 5570 1024MB GDDR3/128bit 650/1600 VGA/DVI/HDMI PCI-E

Po wymontowaniu starej karty i włożeniu nowej monitor był czarny i migała lampka jak w stanie gotowości.System się nie startuje. Karta ta nie dodatkowego zasilania. CO ROBIĆ!

Czy może to być spowodowane niekompatybilnością karty z płytą główną?

Parametry komputera:

płyta główna:

Gigabyte GA-K8NF-9

Windows XP SP3

AMD Athlon 64 X2 4200+

2,21 Ghz

2 GB Ram

Dysk 160

Dodam że specjalnie zakupiłem nowy 400W zasilacz MODECOM feel 400 ,

Oto co już zrobiłem:

  • reset BIOSU

  • aktualizacja BIOSU do F12k

  • nowy Windows

  • próba podłączenia smej katy graficzej bez dysku twardego i napędu oraz zbędnych podzespołach

  • sprawdzono kartę w serwisie i działa

NIC NIE POMOGŁO

Jestem w kropce ponieważ nie wiem co nie pasuje do układanki, płyta głowna, karta gaficzna czy zasilacz.

BŁAGAM O POMOC

ps Jeżeli nic nie pomoże to proszę podajcie mi chciaż płyty główne kompatybilne z moją nową kartą, socket 939


(izok1980) #2

Witam nie wiem czy na coś się to zda ale gdy ja wymieniałem kilka lat tamu kartę graficzną w swoim pierwszym PC musiałem stawiać na nowo Windows i instalować sterowniki ściągnięte z neta nie te co dają do zestawu bo to shit.Karta Radeon 9600 nowa również ze sklepu.

Na płycie głównej widać ze masz slot PCI-E wiec karta jak najbardziej pasuje do płyty.

Pozdrawiam.


(Davidnfs) #3

Dzięki

Czytałem że to nie sterowniki , bo gdy włączam kompa z nową kartą to nawet nie ma biosu i tego bip przy starcie.


(Zajczyk95) #4

Jednym słowem ten zasilacz to badziewie z czarnej listy :slight_smile:

Możliwe że daje zbyt małe napięcia czy coś takiego :roll: (nie znam się na tym za bardzo a więc nie na ten temat wypowie ktoś bardziej obcykany)


(Davidnfs) #5

Wiem że ten zasilacz do elity nie należy. Zastanawiam się właśnie czy wymienic pierw zasilacz czy płytę???


(Vhipir) #6

Może to być wina BIOSu. Miałem taką sytuację, gdy chciałem na starej płycie głównej zainstalować radka 5770. Natomiast wraz z nową płytą główną (socket AM3) wszystko działa bez problemu.


(Irydium) #7

Ja bym sprawdził grafikę u znajomego. Sam jakiś czas temu kupiłem innego Radeona i okazało się że miał walnięty rdzeń, na początku obraz był , a po kilku sekundach zniknął, jak odłączyłem kompa od sieci elektrycznej to na kilka sekund obraz był ale tylko kilka razy razy, oddałem do serwisu i dostałem nowszy model Radeona. Z moją kartą było tak samo czarny ekran i co jakiś czas gdy kombinowałem na monitorze wyskakiwało, że mam sprawdzić kabel. Dlatego radzę grafikę sprawdzić u kogoś innego. Sapphire ostatnio się "skiepściło".


(Davidnfs) #8

Wygląda to tak;

Po włączeniu kompa z nową kartą no początku palą się przez sekundę 2 diody HDD i PLED a potem już tylko zielona PLED i niem żednego dźwieku (bip).

Gdy podłączam starą kartę wszystko ok, Stara karta to Radeon X1950 pro POWERCOLOR