Nowa wersja avast 4.7


(Karolcia126k) #1

Witam:)

Podobno jest nowa wersja Avast. 4.7 a była 4.6

Co sądzicie o niej? ma ktos moze jakies info o nowej wersji co zostało polepszone albo cos.

Pozdrawiam :smiley:


(Mayster X) #2

dostepny jest na vortalu ...

:arrow: http://dobreprogramy.pl/index.php?dz=2&id=533&t=30

W nowej wersji:

  • standardowa ochrona nie obejmuje skanowania systemowych bibliotek DLL (optymalizacja);

  • zmniejszona ilość skanowanych plików w Windows XP;

  • lepsza obsługa pakietu MS Office;

  • poprawiony skaner pocztowy;

  • inne usprawnienia.


(Bk) #3

Witam!

http://www.avast.com/eng/avast_4_home.html

Zaglądaj na tą stronę i czekaj aż w menu pojawi się "What's new in v4.7"

Pozdrawiam


(aju) #4

Program wyszedł bodajże 19 kwietnia.

A co zostało polepszone: zapewne kilka kwestii związanych ze stabilnością i bezpieczeństwem (jakby były nowe funkcje to trąbiliby o tym na lewo i prawo)


(Karolcia126k) #5

standardowa ochrona nie obejmuje skanowania systemowych bibliotek DLL (optymalizacja);

  • zmniejszona ilość skanowanych plików w Windows XP;

Czyli jest gorszy od poprzedniej wersji?


(lazikar) #6

Nie jest gorszy, a miniej uciążliwy dla systemu.


(Grzegorz Ch) #7

Pa pewien błąd, nad którym spędziłem sporo czasu zanim go wykryłem.

Wersję avast 4.6.691 miałem zainstalowaną w katalogu:

D:\Narzędziowe\Avast4

Niestety po zaktualizowaniu programu do 4.7.817 przestała mi działać ochrona rezydentna (wszyscy dostawcy) no i sam program nie dał się uruchomić. Odinstalowałem program całkowicie i zainstalowałem jeszcze raz w katalogu w którym miałem wcześniej poprzednią wersję. Dalej to samo.

Powtórzyłem czynność jeszcze raz, z tym że zainstalowałem program w katalogu domyślnym, czyli:

C:\Program Files\Alwil Software\Avast4

No i tym razem działa.

Moje pytanie, dlaczego nie działa w katalogu innym niż domyślny, skoro podczas instalacji umożliwia wybranie innego katalogu? A może nie może działać w katalogu w którego nazwie są polskie znaki, jeśli tak, to dlaczego poprzednia wersja to potrafiła?

No jak już nie może, to niech przynajmniej napisze odpowiedni komunikat, a nie człowiek traci niepotrzebnie czas.


(Dark Alchemy) #8

A czy najpier po wyinstalowaniu usunąłeś ten folder w którym wcześniej był Avast?? Jeśli nie to się nie dziw, że nie działa ponieważ napewno jakieś pliki tam pozostały i to one przeszkadzały.


(Grzegorz Ch) #9

Nie zrozumiełeś dokładnie mojego problemu, więc opisuję jeszcze raz.

Słuchaj najpierw program się sam zaktualizował do najnowszej wersji (po kominikacie, że jest nowa wersja). A że wersję wcześniejszą miałem w katalogu:

D:\Narzędziowe\Avast4

to właśnie w tym katalogu się zaktualizował (co jest oczywiste), no i przestał działać.

Następnie odinstalowałem program, usunąłem katalog w którym był poprzednio, i zainstalowałem ręcznie w tym samym katalogu. Nie działał.

Odinstalowałwem jeszcze raz, usunąłem katalog, zainstalowałem ponownie ręcznie w kiatalogu domyślnym. Działał.

W między czasie zanim jeszcze wpadłem na pomysł zainstalowania go w katalogu domyślnym, zainstalowałem poprzednią wersję, w katalogu:

D:\Narzędziowe\Avast4

Strarszą wersję można zainstalować w takim katalogu, najnowszej już nie.


(system) #10

trzeba bylo usunac folder z D:\ !!


(Grzegorz Ch) #11