Nowe progsy w autostarcie


(Btw Men) #1

Witam, mam płytę Intela, na niej zintegrowana grafike, zainstalowałem nowe sterowniki do karty graficznej, ze startem systemu uruchamiaja sie teraz dwie nowe pozycje: hkcmd.exe, znalazłem w necie coś takiego o nim:

hkcmd.exe Installed with Intel graphics chipset. Supports Hot Key Commands interface. Not required.

igfxtray.exe, o nim to piszą:http://www.liutilities.com/products/wintaskspro/processlibrary/igfxtray/

Teraz moje pytanie, mogę bezpiecznie wywalić obie pozycje z autostartu? Trochę dłużej chyba przez to kompik mi się uruchamia. Z góry wielkie dzięki za pomoc.


(Patricko) #2

Uruchom > msconfig > zakladka uruchamianie > i odznacz to

Nie powinno byc problemu.

Jesli jakies beda to wlacz spowrotem tym samym sposobem.


(Duch) #3

przy tym pierwszym pisze

nie wymagane :roll:

a to drugie to może być ikonka w trayu :smiley:


(Btw Men) #4

zrobione, komp dalej się dłużej uruchamia, ale to juz inna bajka, thx za pomoc


(Kuz5) #5

A co ty myślałeś że odchaczysz jeden wpis i po sprawie.

Zapodaj screena z autostartu, zrób defra... skandika do tego przeczyść katalogi temporary internet files, prefetch, temp itp.

Polecam do poczytania lekturkę, troszke długa ale naprawde warto.


(Btw Men) #6

katalogi wyczyściłem, poniżej aotostart:

autostart0wa.jpg


(Patricko) #7

Wylacz:

  • office

  • java

  • synch manager ?

  • sys info ?


(Duch) #8

to jest cały twój autostart :shock:

wywal update JavaSun :slight_smile:

Microsoft Office i Gadu (bo wydłuża ładowanie systemu) :slight_smile:


(Patricko) #9

W/g mnie to lepiej wylaczyc wszystko poza Avastem! :?


(Duch) #10

dobrze, że tylko według ciebie :wink:

bo np. SysInfoMyWork to programik do optymalizacji RAMu :smiley:


(Patricko) #11

:lol: hehe

Jednak nie napisal spec. sprzetowej to trudno sie rozeznacz czy mocno mu muli kompa przy starcie czy nie odczuwa roznicy :slight_smile:

A program moze sobie odpalic po uruchomieniu systemu.

Po co ma mu zamulic komputer na starcie.


(Duch) #12

z takim autostartem to system się powinien 10 sekund ładować :smiley: :smiley: :smiley:

może mas słaby sprzęt i dlatego ma problemy :roll:


(Btw Men) #13

Wyłączyłem, autostart powyżej widoczny był w jv16, ten poniżej w programiku starter z tego vortalu.

auto22as.jpg

No i panowie sytuacja dalej ta sama, czyli pozostaje defragmentacja? Dysk mam 20 GB, 6GB zajęte.

update: Procesor:Intel Celeron-S 1200Mhz.

Płyta głowna:Intel Solano i815E

256MB SDRAM


(Duch) #14

system zaczął się wolniej uruchamiać po instalacji sterownika do karty graficznej :roll:

podaj całą konfigurację sprzetową :!:


(Patricko) #15

W/g mnie powinienes zrobic skan antyspy oraz antywirem.

Nie podoba mi sie aplikacja internat.exe.

Jednak moge sie mylic i moze to byc zwykla "czysta" apl. :lol:

Wylacz jeszcze Connectio Wizarda oraz to Synchronization.


(Kuz5) #16

Spróbuj jeszcze tego:

P.S salman wysłałem ci wiadomość na pw dlaczego jeszcze nie doszła :roll:


(Btw Men) #17

kuz5 katalogi wyczyściłem. Wyłączyłem też internat.exe dalej to samo. Poskanuje go jeszcze, chociaż to czego używam nic nie wykrywa (avast, ad-aware, spybot, ewido, skanery:mks, bitdefender, trojan skan z windowssecurity). Póżniej spróbuje z defragmentacją, chyba, że ktoś ma jeszcze jakis pomysł?


(Patricko) #18

Wklejenie loga z HijackThis moze nam pokazac dokladnie co i jak sie dzieje w Twoim systemie przy starcie i w czasie pracy.

:arrow: HiJackThis


(Kuz5) #19

Wklejał i jest czysty

salman a czysciłeś rejestr widze że kożystasz z jv16 PowerTools

A mocno zwolnił komp może poprostu masz słaby sprzet


(Btw Men) #20
Logfile of HijackThis v1.99.1

Scan saved at 18:52:28, on 2005-07-09

Platform: Windows 2000 SP4 (WinNT 5.00.2195)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)


Running processes:

C:\WINNT\System32\smss.exe

C:\WINNT\system32\winlogon.exe

C:\WINNT\system32\services.exe

C:\WINNT\system32\lsass.exe

C:\WINNT\system32\svchost.exe

C:\WINNT\system32\spoolsv.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\WINNT\System32\svchost.exe

C:\Program Files\ewido\security suite\ewidoctrl.exe

C:\WINNT\system32\regsvc.exe

C:\WINNT\system32\MSTask.exe

C:\WINNT\System32\WBEM\WinMgmt.exe

C:\WINNT\system32\svchost.exe

C:\WINNT\Explorer.EXE

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\SysInfoMyWork\SysInfoMyWork.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\Program Files\HijackThis 1.99.1\hijackthis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.bitdefender.com/scan8/ie.html

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O3 - Toolbar: @msdxmLC.dll,-1@1033,&Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\system32\msdxm.ocx

O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKCU\..\Run: [Gadu-Gadu] C:\Program Files\Gadu-Gadu\powergg.exe /tray

O4 - Startup: SysInfoMyWork.lnk = C:\Program Files\SysInfoMyWork\SysInfoMyWork.exe

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll

O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)

O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)

O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://www.bitdefender.com/scan8/oscan8.cab

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab

O16 - DPF: {BB21F850-63F4-4EC9-BF9D-565BD30C9AE9} (ASquaredScanForm Element) - http://www.windowsecurity.com/trojanscan/axscan.cab

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Usługa administracyjna Menedżera dysków logicznych (dmadmin) - VERITAS Software Corp. - C:\WINNT\System32\dmadmin.exe

O23 - Service: ewido security suite control - ewido networks - C:\Program Files\ewido\security suite\ewidoctrl.exe

wklejałem kilka dni temu, w dziale bezpieczeństwo, i z tego co widzę nie przybyło nic nowego, ale sprawdzcie dla pewności, thx