Nowe sterowniki, a OpenGL nie ma


(Szopciu) #1

Cześć wszystkim. Mam taki mały problem co do mojej karty graficznej, a mianowicie moja karta to ATI Radeon X1300/X1550 Series 128 VRam (Microsoft Corporation - WDDM). Więc zaczynam.

Wczoraj zainstalowałem Windows'a Seven. Oczywiście zrobiłem format wszystkich partycji, bo jak to Windows 7 - ma większe wymagania od XP więc bałem się że będzie chodził ledwo. No więc zainstalowałem wszystkie mi potrzebne programy (Winrar, Skype etc.). Gdy już je zainstalowałem, nudziło mi się. Pobrałem sobie Minecraft'a na próbę jak mi pójdzie. Wyskoczył błąd:

Gdy zobaczyłem "Bad video card drivers!" od razu wziąłem się do roboty i pobrałem sterownik. Restart kompa, próba - kolejna nie udana. Poszukałem znowu najnowszych sterowników. Znalazłem. Pobrałem zainstalowałem. I znowu to samo. Odpuściłem sobie, ale dalej nuda zżerała mi mózg. Pobrałem sobie Counter Strike 1.6. Zainstalowałem wszystkie patche wgrałem, ustawiłem na OpenGL i.. boom. :

Wkurzyłem się, bo na D3D mam lekkie ścinki i nie wygodnie mi się gra.

Myślałem że to znowu jakiś sterownik, ale sprawdziłem i system mi pokazuje że mam wszystkie nowe sterowniki.

Nie wiem co na to poradzić, dlatego proszę was o pomoc.

Pozdrawiam.


(JNJN) #2

Pod Windows 7 nie ma sterowników do tej karty grafiki. Można zobaczyć, czy są stery pod Vistę do karty, ważne czy masz system 32, czy 64 bitowy i taki pobrać sterownik i spróbować go zainstalować w trybie zgodności z Vistą.


(Szopciu) #3

Mam 32 bity, czyli próbować na Vistę tak? :slight_smile:


(JNJN) #4

Czyli szukasz sterownika 32 bitowego do Visty, który obsługuje ten model karty i uruchom go w trybie zgodności z Vistą - jedyna szansa lub wymiana karty lub powrót do XP.

Wersja 10.2 steru.

http://www2.ati.com/drivers/10-2_legacy ... dd_ccc.exe

Ściągniesz plik i PPM na nim i właściwości pliku, opcja zgodność, zaptasz opcję Uruchom .... wybierz z listy jaką masz Vistę, zastosuj.OK i próbuj

Przed instalacją tego sterownika, usuń inne, zrób porządek, restart kompa i dopiero próbuj.


(Szopciu) #5

Porządek jest, restart jest. Zedytuje jak coś pójdzie :slight_smile:


(JNJN) #6

Ściągnij tego z podanego linka i działaj - choć w sumie to ten co na screnie.


(Szopciu) #7

Dzięki za pomoc, wszystko działa pięknie idealnie :wink: Jeszcze raz dzięki. :wink: