Nowy dysk,a podkręcanie


(Przemek275) #1

Witam.Dziś zmieniłem sobie dysk miałem 20G Samsunga a wymieniłem na 80 WD 8Mb i tu się pojawia problem.Po zainstalowaniu systemu próbuje podciągnąć pentiuma 1.5 chocby o minimum,dochodzi do windows potem niebieska strona:że wystapił problem z bootdebuger czy coś takiego i zeby uruchomic windows ponownie w awaryjnym zeby nie zepsuc sprzetu.Myślałem,że może Sp2 coś pomoże jest jeszcze gorzej gdyż nie zdąze nawet przeczytać tego co jest napisane cos chce od biosu.Przy tym dysku 20 gigowym nie było najmniejszego problemu z podciągnieciem zaraz po zainstalowaniu windowsa nawet do 1.9 na boxowym wiatraku.W czym może tkwic problem?Coś w biosie musze zmienić?Płyta msi 845 pro 2 -R,zasiłka 400W fortrona.Temperatura nie przekracza 50C.Napięcia w normie.Help!


(JNJN) #2

Widać dysk czuły na podniesienie taktowania PCI i tu problem.

Jak masz możliwość w biosie na sztywno ustawić taktowanie PCI na 33 MHz to powinno być dobrze.

Jak nie masz możliwości blokady,to podnosząc taktowanie CPU,podnosisz i PCI/AGP i reszty.


(Przemek275) #3

Zaraz luknę, a powodem problemów może być tasma?Dysk jest na UDMA 5 a ja mam go podpiętego na taśme UDMA 4.


(JNJN) #4

Taśmę wymień na nówkę 80 żyłową.

Wgraj stery do płyty głównej.

Te WD lubią chodzić jak zworka ustawiona na nim na CS i jest sam na taśmie sygnałowej na I kanale IDE - wpięty na ostatniej wtyczce taśmy.


(Przemek275) #5

No kupiłem nową taśmę podpiałem,ale dalej nie mogę podkręcić.Co do sterów to na płycie do płyty głównej są tylko stery do zintegrowanej muzycznej,reszta to mało ważne programy.

CS w który miejscu musi być zworka?Można dokładniej?

Dzsk jest sam,na końcu podpięty


(JNJN) #6

Opis ustawienia zworek masz na dysku.

Sciągnij do Twojej płyty głównej jak są stery do IDE i do twojego systemu i wgraj może coś to da.

Ale podejrzewam że dysk ma problem jak PCI przekroczy 33 MHz przy podkręcaniu.