Nowy HDD SataII na laptopie (SataI) - laptop się zawiesza


(Ground21) #1

Witam

Mam problem z laptopem po zainstalowaniu nowego dysku.

Otóż wczoraj wmontowałem dysk seagate 250gb sata II do laptopa fs amilo pro 2030 (via 8237r, sata I).

nie zdążyłem dobrze postawić systemu, a komputer już zdążył się zawiesić - ekran się zamroził i komp na nic nie reagował.

potem jeszcze kilka razy to samo. wyczytałem, że są zworki do ustawienia trybu sata. założyłem więc taką wg instrukcji na stronie seagate. rzeczywiście dysk przełączył się na tryb sata I (tak informował hdd tune). jednak co się stało - komp znowu się zawiesił. czyli razem jakieś 4 razy w ciągu jednego wieczoru. zdecydowanie za dużo - laptop zawieszał mi się raz na miesiąc mniej więcej. po jakimś czasie dysk zaczął głośno pracować - nie słyszałem żeby zaden dysk 2.5 cala ani nawet 3.5 cala tak głośno pracował. poszedłem do sklepu i powiedziałem jak sprawa wygląda. wymienili mi dysk od razu. jednak dalej system mi sie zawiesza! (najpierw robiłem partycje pod linuksem programem gparted (2x) potem spróbowałem je usunąć i zrobić programem paragon i znowu zainstalowalem system. niestety to nie pomogło.

teraz nie wiem czy to jest po prostu cała seria uszkodzony seagate czy może to coś z moim komputerem - ale co???

dodatkowe informacje:

amilo pro 2030

1,5 celeron, 1024+256 ram.

system win xp sp2 pl + sp3

komputer zawiesza się w różnych momentach: raz przy próbie instalcji sp3, raz na okienku komunikatora tlen, raz przy programie seatools (pierwszy dysk - ten który został wymieniony - przeskanowałem na obecność bad sektorów - był OK więc ten też pewnie jest OK pod tym względem).

w nocy włącze jeszcze skan pamięci programem memtest, ale wątpie że to coś wykryje, skoro wcześniej nie miałem problemów....

czy ktoś spotkał się z takim problemem?


(Cosik Ktosik) #2

Jeżeli możesz włączyć system, to podaj odczyt danych SMART dysku z programu HD Tune, zakładka Health.

Przeskanuj także dysk na bad sektory (zakładka Error Scan).


(Ground21) #3

HD Tune: ST9250827AS Health

ID Current Worst ThresholdData Status

(01) Raw Read Error Rate 100 253 6 0 Ok

(03) Spin Up Time 99 99 0 0 Ok

(04) Start/Stop Count 100 100 20 14 Ok

(05) Reallocated Sector Count 100 100 36 0 Ok

(07) Seek Error Rate 100 253 30 335345 Ok

(09) Power On Hours Count 100 100 0 3 Ok

(0A) Spin Retry Count 100 100 34 0 Ok

(0C) Power Cycle Count 100 100 20 15 Ok

(BB) (unknown attribute) 100 100 0 0 Ok

(BD) (unknown attribute) 100 100 0 0 Ok

(BE) Airflow Temperature 62 58 45 705953830 Ok

(BF) G-sense Error Rate 100 100 0 0 Ok

(C0) Power Off Retract Count 100 100 0 12 Ok

(C1) Load Cycle Count 100 100 0 87 Ok

(C2) Temperature 38 42 0 38 Ok

(C3) Hardware ECC Recovered 74 61 0 136136965 Ok

(C5) Current Pending Sector 100 100 0 0 Ok

(C6) Offline Uncorrectable 100 100 0 0 Ok

(C7) Ultra DMA CRC Error Count 200 200 0 0 Ok

(C8) Write Error Rate 100 253 0 0 Ok

(CA) TA Counter Increased 100 253 0 0 Ok

Power On Time : 3

Health Status : Ok

Co do skanu powierzchi, to tak jak napisałem - poprzedni egzemplarz był wedgług badania hd tune OK, więc nie wiem czy jest sens znowu skanować.

(seatools: pomimo że raz się przy tym programie komputer zawiesił się, to testy "smart" i "short generic test" przeszły OK ("passed").


(Cosik Ktosik) #4

Dysk jest zdrowy. Sprawdź pamięć programem Memtest86+.

Załaduj w Biosie ustawienia zoptymalizowane, a jak nie pomoże to bezpieczne (fail-safe).


(Ground21) #5

uruchomię test na noc. aktualnie mam załadowane ustawienia 'default' + drobne zmiany.


(Redkolor 76) #6

Twój problem niekoniecznie musi wynikać z wadliwego dysku, czy pamięci. Zauważ, że nowy, pojemniejszy dysk, generuje większy pobór mocy, przez co temperatura pracy twojego laptopa wzrosła. To z kolei może powodować przekroczenie temperatur, w których bezpiecznie może pracować procesor, czy pamięci. Czy zawieszanie się komputera zdarza się krótko, po uruchomieniu ? Nie twierdzę, że to jest przyczyną twoich kłopotów, ale i tę ewentualność weź pod uwagę..


(Ground21) #7

ostatnio zawiesił się przy zamykaniu systemu. potem, zaraz po uruchomieniu praktycznie.

ok, zatem powiedz mi którym programem diagnozować temperatury - dobrze byłoby, gdyby wyświetlał np. odpowiednie temperatury na pasku przy zegarku więc wiedziałbym jak sytuacja wygląda.

ps. co do poboru prądu - nie wiem czy się przyda, ale przypomnę: stary dysk to seagate 40gb, 5400, sata.

nowy dysk to seagate 250gb, 5400, sata II.

ps. zakupiłem także obudowę zewnętrzną - kabel do niej dołączony ze strony gdzie podłącza się go do komputera, ma jeszcze taki rozdzielacz - jedno wejście i jedno wyjście usb - do czego to służy? żeby podpinać do dwóch usb (więcej prądu?)

dodano:

nie no ja już nie wiem co jest grane...

Włożyłem stary dysk do laptopa, a nowy do kieszeni - potrzebny mi na chwilę działający komp... otóż nie - zawiesił się i w takiej konfiguracji! !!

dodano2:cpuid hw pokazuje mi dwie temperatury: ACPI THRM aktualnie 50oC (max 53oC) i dysk (stary 40gb) 40oC.


(Redkolor 76) #8

Do monitorowania temperatur systemu dobry jest darmowy programik "HWMonitor.exe", niestety nie wyświetla on temperatur na pasku systemowym. Najlepszym jest chyba "Everest", ale to jest komercyjny program.

Z tego co piszesz o ciągłych zwiechach komputera, nawet ze starym dyskiem, można przypuszczać, że bios mógł już dostać "małpiego rozumu", od ciągłych zmian dysków HD. Przecież to bios w pierwszej kolejności musi rozpoznać i określić zainstalowany dysk. Ale mimo wszystko, mi to wygląda na nieudaną instalację softu, tj. systemu i sterowników


(Ground21) #9

co do ciągłych zmian dysku to chyba przesada. zainstalowałem nowy dysk i już wtedy były problemy (przed uruchomieniem instalatora sp3). a co do samego biosu to mam najnowsza wersję 1.0i (poprzednia to 1.0h)

co do nieudanej instalacji softu - wątpię, bardzo w to wątpię....


(Asterisk) #10

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.


(Ground21) #11

są wyniki z MemTest'a: otóż po 7 przejściach nie ma żadnych błędów.

jest za to ciekawsza nowość: dzisiaj rano obudził mnie znowu dziwny dźwięk z komputera - ale teraz jest głośniej i wcale nie dochodzi z dysku, a z wiatraczka (pewnie wcześniej też wcale nie był to dysk :/).

doszło do tego, że i bez nowego dysku mój laptop się zawiesza. bardzo gorący jest przy tym chipset na płycie (oznaczony via vt8237r plus) - a chyba nie powinien się tak grzać, skoro nie przewidziane jest dla niego żadne chłodzenie.