Nowy HDD, skoki w HD Tune, to normalne?


(Psio1) #1

Witam

Kupiłem nowy dysk twardy WD 6400 AAKS, podłączyłem, działa więc właczyłem HD Tune aby sprawdzić wydajność:

hdtunely1.th.jpg

Nowy dysk, skąd te skoki wydajności? (te piki w dół), to normalne czy oznacza, że już z dyskiem coś nie tak?


(Jjoasz) #2

normalne, jesli nie wylaczyles programow korzystajacych w czasie testu z dysku - przegladarka, AV itp.


(Cosik Ktosik) #3

Podaj jeszcze zawartość zakładki Health.

clockwork , ma rację, z wykresu wynika, że regularnie jakiś program korzysta z dysku (antywirus albo nawet indeksowanie).


(Psio1) #4

Zakładkę Health mam pustą... podobnie w innych dyskach tez jest pusta, nie wiem czemu.

W evereście sprawdziłem SMART i nie ma bad sektorów.


(Cosik Ktosik) #5

Zapewne w Biosie SMART jest wyłączone. Możesz je włączyć w Biosie, w oknie Advanced BIOS Features. Tam szukaj opcji HDD S.M.A.R.T Capability lub podobnej.


(Psio1) #6

Sprawdziłem: SMART włączone dla każdego z dysków.

Może nie da się sprawdzić bo mam dyski w AHCI ?

2 dyski w Raid 0 i ten 640GB WD jako dysk bezpieczeństwa


(Cosik Ktosik) #7

AHCI nie ma tutaj za wiele do gadania.

Ściągnij program Victoria for Windows. Znajdziesz go na tej stronie: http://www.elektroda.pl/rtvforum/topic868490.html

Uruchom program, wejdź do zakładki SMART i kliknij Get Start.

Następnie kliknij prawym przyciskiem myszy na danych SMART i wybierz Copy ALL to Clipboard.

Teraz wklej dane na forum (klawisze ctrl+v).


(Psio1) #8
WDC WD6400AAKS-00A7B0 WD-WMASY3537806

-------------------------------------------------------------------------

  ID Name Value Worst Tresh Raw Health

-------------------------------------------------------------------------

  1 Raw read error rate 200 200 51 0 ••••• 

  3 Spin-up time 155 154 21 5250 ••••• 

  4 Number of spin-up times 100 100 0 12 ••••• 

  5 Reallocated sector count 200 200 140 0 ••••• 

  7 Seek error rate 100 253 51 0 ••••• 

  9 Power-on time 100 100 0 3 ••••• 

 10 Spin-up retries 100 253 51 0 ••••• 

 11 Recalibration retries 100 253 51 0 ••••• 

 12 Start/stop count 100 100 0 10 ••••• 

192 Power-off retract count 200 200 0 6 ••••• 

193 Load/unload cycle count 200 200 0 12 ••••• 

194 HDA Temperature 110 110 0 37°C/98°F ••••  

196 Reallocated event count 200 200 0 0 ••••• 

197 Current pending sectors 200 200 0 0 ••••• 

198 Offline scan UNC sectors 100 253 0 0 ••••• 

199 Ultra DMA CRC errors 200 200 0 0 ••••• 

200 Multi zone error rate 100 253 51 0 •••••

a to przy okazji wkleje z drugiego dysku

WDC WD3200AAKS-00VYA0 WD-WCARW0918698

-------------------------------------------------------------------------

  ID Name Value Worst Tresh Raw Health

-------------------------------------------------------------------------

  1 Raw read error rate 200 200 51 0 ••••• 

  3 Spin-up time 160 154 21 4966 ••••• 

  4 Number of spin-up times 100 100 0 509 ••••• 

  5 Reallocated sector count 200 200 140 0 ••••• 

  7 Seek error rate 200 200 51 0 ••••• 

  9 Power-on time 95 95 0 4036 ••••  

 10 Spin-up retries 100 100 51 0 ••••• 

 11 Recalibration retries 100 100 51 0 ••••• 

 12 Start/stop count 100 100 0 487 ••••• 

192 Power-off retract count 200 200 0 181 ••••• 

193 Load/unload cycle count 200 200 0 510 ••••• 

194 HDA Temperature 113 98 0 34°C/93°F ••••  

196 Reallocated event count 200 200 0 0 ••••• 

197 Current pending sectors 200 200 0 0 ••••• 

198 Offline scan UNC sectors 200 200 0 0 ••••• 

199 Ultra DMA CRC errors 200 200 0 0 ••••• 

200 Multi zone error rate 200 200 51 0 •••••

ten drugi WD 3200AAKS ma przy " 9 Power-on time " 4 kropki, czyli coś zaczyna się dziać z nim jakby?

Nie wiem, analizę zostawiam ekspertom ;]


(Jjoasz) #9

dyski sa ok.

zastanawia mnie, jak odczytales smart i z ktorego dysku macierzy, bo rozumiem ze masz 2x320 w raid i 640 na zapasie?

pewnie z mastera...


(Psio1) #10

nie, z macierzy nie odczytałem, nie wspomniałem wcześniej o dysku 320 GB który też mam, w macierzy mam 2x250GB

a że to raid 0 a nie 1 to 320GB powoli mi zaczeło brakować na bezpieczną kopię danych, stąd kolejny dysk.

wole się zabezpieczyć niż potem płacić niewiadomo ile za odzysk danych w przypadku awarii dysku z raida ( o ile to w ogóle możliwe...)


(Adalbert) #11

http://dyski.cdrinfo.pl/dyski/806-Weste ... 16-SATA-II - tutaj masz 2 testy do porównania do swojego, bez tych skoków jest więc normalnie

No i jak z tymi programami/indeksowaniem odpalonym w tle? Jest coś?


(Psio1) #12

tak, nie wyłączałem antywira (kaspersky), norton ghost (ale jeszcze kopie zapasowe nie były ustawione do zapisu na nowym dysku), test w HD tune robiłem odrazu po podłaczeniu dysku, podzieleniu na 2 partycje i ich sformatowaniu.

Zrestartuje później PCta, wyłacze wszystkie zbędne usługi na raz jeszcze przetestuje HD Tune, ale transfer widać na dobrym poziomie tego dysku na szczęście ;]

dla porównania w macierzy RAID 0 mam 2 dyski seagate 250 GB i w HD Tune transfer średni wyniósł 150MB/s, a max 210MB/s.