Nowy komp restartuje się


(Roseng329) #1

Hejka, zakupiłem nowy komp w polsce i przywiozłem do uk dlatego nie mam możliwosci wrócić do sklepu, otóż czasami sie samoczynnie restartuje i nie wiem co może być przyczyną, podejrzewam ramy, poniewaz jak mi składali mieli włożyć kingmaxy 2x 2048 DDRII 866mhz, ale sie gryzło co.s wiec włożyli goodramy te same parametry.

Reszta sprzetu to:

1/ intel duo 2 core E7400

2/ palit Radeon HD4850 512mb

3/ goodram 2x 2048 DDR2 866mhz dual

4/ seagate barracuda 7200, 32mb, 500GB

5/ tracer 500watt

6/ Asus P5

Może jest jakiś sposób zeby sprawdzic co to moze być?? Mam dosyc duzo rzeczy podłączonych do jednego gniazdka, tzn wychodzi mi przedłuzazc z jednego gniazdka i do niego jest podpiety drugi przedluzacz, w sumi z jednego gniazdka mam podlaczone: tv, caly komp, drukarka, dvd, satelita, lampka, moze to jest przyczyna niestabilnosci choc wczesniejszy komputer nie mial z tym problemu.

Dzięki za wszelką pomoc


(Blind227) #2

Ściągnij sobie Everest odpal benchmark test ,zobacz temperatury i napięcia .

A może po prostu masz jakiegoś wira :slight_smile:


(Matheosh) #3

A pamięci pracują przy jakich timingach :?: Ściągnij Orthosa i zrób test pamięci, może pamięci przy takim ustawieniu 866 nie dają rady (za małe napięcie, bądź wyśrubowane timingi), albo tak jak kolega wyżej mówił, benchmark (Orthos -> Small FFTs - stress CPU) i sprawdź jakie są temperatury na procesorze. Chociaż ten zasilacz :x - złe zasilacze.


(michalj82) #4

Ja bym typował zasilacz. Lepszy byłby jakiś Chieftec albo Tagan.


(me@djohnsc) #5

Pobierz memtest => http://www.memtest86.com/memtest86-3.5.iso.zip

Wypakuj go programem winraz, 7zip lub innym archiwizatorem, tak żeby był plik o rozszerzeniu .iso

W programie do nagrywania wybierz nagraj obraz na dysk (w nero => klik) i wybierasz ten plik .iso. Nagrywaj najlepiej z najmniejszą prędkością,

Potem uruchamiasz na nowo komputer bootując go z płyty (w biosie ustaw: okno Advanced Bios Features->First Boot Device ustaw na CD/DVD).


(niezDarek) #6

tracer pod taki sprzęt, szkoda sprzętu, ja tu widzę problem, w zasilaczu


(Roseng329) #7

Tak myślałem ze ten tracer troche nie pewny choć temperatury są w normie, a chciałem modecoma ale nie mieli na stanie a spieszyło mi sie bo wyjezdzalem, czyli ramy odpadają.

-- Dodane 09.03.2009 (Pn) 18:27 --

medjohns a co to ma za zadanie mi zrobić??


(me@djohnsc) #8

Poczytaj => http://dobreprogramy.pl/index.php?dz=2& ... est86+3.4a


(niezDarek) #9

lepiej już teraz wymień zasilacz póki Ci jeszcze nic nie poszło


(Roseng329) #10

Jak długo trwa ten Orthos, bo juz zrobil 10 testów


(me@djohnsc) #11

Aż klikniesz stop :smiley:


(Roseng329) #12

Na orthosie wszystko wygladało ok na to wyglada, a co do memtest, zrobiłem jak trzeba ale test nie chce sie zakonczyc, restartuje za każdym razem jak dochodzi tak do 45%, dzieje sie to dosyc szybko. Czyli podejrzewam ramy, moze ktos poradzi jakie ramy najlepsze, jesli to jest to, zasilacz trzyma napiecia jak narazie dobrze takze wykluczam go mimo marki, chyba ze sie myle. Ale memtest nie chce sie zrobić restartuje za kazdym razem


(Adax) #13

Spróbuj przynajmniej pożyczyć od kogoś jakiś dobry markowy zasilacz np. Modecom MC, Chieftec, Cosair i zobacz jak komputer będzie się zachowywał.


(Roseng329) #14

Właśnie przebywam za granica a tutaj mam niskie mozliwosci, jedynie co moge zrobic to kupic nowy zasilacz i chyba tak zrobie, skoro tak mówicie, znalazlem OCZ 500watt lub antec, który lepszy?? podobna cena 250zł w przeliczeniu na polskie


(niezDarek) #15

nie ma co nawet pożyczać i tak moim zdaniem musisz wymienić zasilacz bo prędzej czy później padnie ci w nieoczekiwanym momencie i potem dopiero będziesz się martwił


(Roseng329) #16

A takie pytanko czy moge podłączyc do tego sprzetu 350 ze straego kompa, czy raczej jest za słaby pod ten sprzet??, za chwile sprawdze jaki to dokaldnie bo mam stergo pod schodami

-- Dodane 09.03.2009 (Pn) 19:45 --

A dokładnie mam q-teca 400watt z poprzedniego kompa, da rade na tym sprzecie?? bo nie wiem czy rozkrecać??


(niezDarek) #17

raczej za słaby ale możesz spróbować, najwyżej nie pociągnie


(Roseng329) #18

Niestety ten stary zasilacz ma węższe wejście do płyty głównej, teraz mam problem bo chce kupic przez neta jak sprawdzić czy dany zasilacz ma to samo wejście i na dodatek z tracera idzie kabelek do karty graficznej z czym pierwszy raz sie spotykam, to jest jakies dodatkowe zasilanie??


(Adax) #19

Tak, to zasilanie sekcji PCI-E. Zasilacz 350 W będzie do tego zasłaby więc nie ładuj się w to. Polecam do tego sprzętu Modecom MC-500 bądź tak jak już było mówione OCZ SXS 500W. :slight_smile:


(Roseng329) #20

http://www.amazon.co.uk/power-supply-50 ... 3XV2X7F218

moge go brać??, jedynie co się boję czy te kabelki będą pasować do płyty głównej. Daje dane z everesta i drugiego programu

komp.jpg

bez_tytu_u_8.jpg

-- Dodane 12.03.2009 (Cz) 21:25 --

Dzięki panowie, temat do zamknięcia, oczywiście problem siedział w zasilaczu, teraz myka sobie OCZ 500watt SXS i nie ma zadnych resetów