Nowy komputer-pomoc w uruchomieniu


(Seba178) #1

Siema. Kupiłem komputer taki jak mam w opisie i chciałem go uruchomić. Podłączyłem elegancko i włączam go, wkładam płyte z windowsem7 i nic się nie dzieje. monitor jest czarny i tylko miga mi włącznik. Jak zainstalować system?? może najpierw jakieś inne sterowniki czy coś??


(Matthias Skl) #2

Jak wszystko dobrze podłączyłeś, to monitor nie powinien być "czarny". Być może źle dobrałeś podzespoły, miałem taki problem z pamięcią operacyjną.


(Seba178) #3

raczej nie bo koledzy z forum mi doradzili. może problemem jest to że podłączyłem monitor do karty graficznej zintegrowanej? a nie do hd7770 bo nie mam jeszcze przejściówki z VGA na DVI-I


(Dudzi0) #4

Odepnij Radeona od płyty glównej a monitor narazie podłącz do karty zintegrowanej.


(Seba178) #5

wolę nic nie grzebać bo jeszcze coś spieprze :smiley: Jutro kupie przejściówkę to dam znać czy działa czy nie


(SilberPunkt) #6

-o

Podepnij do Radeona! Będzie działać!

:roll:


(Seba178) #7

ale nie dam rady do Radona podłączyć bo on ma wejście DVI-I (dual link) a ja mam od monitora wejście VGA i musze przejściówke kupić


(Adrianixy16) #8

Miałem podobnie tez jak kolega wyżej napisał mogłeś podłączyć monitor nieumyślnie do zintegrowanej i temu nie było obrazu :roll:


(SilberPunkt) #9

No to jak chcesz na szybko, bez czekania, to muszę przeprosić kolegę duddera - jego rada jest jedynym wyjściem. Jak kupisz przejściówkę to włożysz grafę, zainstalujesz sterowniki i podłączysz monitor do Radka.

:roll:


(Dudzi0) #10

W sumie nie trzeba wyciągać Radka całkowicie, jedynie odłączyć od niego kabel zasilający. Mniej roboty ale jak wspomniał kolega SilberPunkt (btw. nie ma sprawy) to doraźna rada. Jak nie czujesz się na siłach to nie ma co grzebać w pudle. :slight_smile:


(Kunktator) #11

Swoją drogą - nieźle się wykosztowałeś na ten zestaw, ktokolwiek sprzedawał mógł za 20 zł dołożyć przejściówkę do karty graficznej. Wstyd.

To nie ludzie - to wilki.


(Seba178) #12

Ok. wszytko działa :D. dzięki za pomoc