Nowy procesor pod GA-M55plus-S3G v1


(Maciejkusiak) #1

Witam!!

Poszukuję procesora pod Gigabyte GA-M55plus-S3G v1

Czy AMD Athlon 64 X2 6000+ 2x3,0 Ghz 2MB będzie najlepszym wyjściem??

Mój dotychczasowy sprzęt:

AMD Athlon 64 3000+ 1,8Ghz

2GB RAM 800MHz

Nvidia GeForce 9500GT (od Gainward'a) DDR3 256mb

OCZ Fatal1ty 400w

Z góry dzięki za odpowiedzi


(Mrylec) #2

Zasilacz musisz zmienić, bo raczej będzie już za słaby... Po za tym ten procek jest mało wydajny, ciągnie więcej prądu od swoich poprzedników (5600/5800), a daje tyle samo co 5600... 5600 Można jeszcze podkręcić... Te procki nie nadają się do kręcenia, ale do 3.4GHz powinien pójść :wink: I jak będziesz kupować to kupuj w 90nm... Bo nowsze nie zawsze znaczy lepsze :wink:


(Maciejkusiak) #3

Nie dawno wymieniałem zasilacz więc na pewno w nowy nie zainwestuję.

Czyli mój zasilacz nie uciągnie 6000+ w wersji 125W??


(Kamil Pro) #4

Uciągnie, ja swego czasu miałem zasilacz 400w i kręciłem athlona x2 4600+ na 3,0GHz. Ty masz markowy zasilacz więc spoko luz. Co do athlona x2 6000+ z dobrą płytą powinien pójść na 3,4Ghz. Mój athlon x2 4600+ poleciał na 3,33GHz ze standardowego 2,4GHz.


(Maciejkusiak) #5

To jeszcze jedno pytanie:

Czy na tym kompie lepiej zainstalować 7 w wersji x32 czy x64??


(Mrylec) #6

2GB RAM to jednak trochę za mało jak na 64bitową 7...


(Maciejkusiak) #7

czyli sprawa jasna - x32 - dzięki

-- Dodane 12.02.2010 (Pt) 16:30 --

Witam po raz kolejny.

Procesor został już wymieniony, ale pojawił się problem.

Po wyłączeniu komputera i ponownym włączeniu komputer startuje lecz obraz na monitorze nie.

Pomaga dopiero odłączenie komputera od zasilania i włączenie go z powrotem.

Czy to może być wina sterowników i windowsa 7??

Żadnych zmian w biosie nie przeprowadzałem po zamontowaniu nowego procka tylko win pobrał sam sobie sterowniki.

Z góry dziękuje za pomoc