Nvidia 6600GT problem ze sterownikami (?)


(GreenHorn) #1

Witam!

Mam olbrzymi problem z kartą graficzną. Od wczoraj wieczorem stawiam od nowa Windowsa i od tego momentu zaczęły się moje problemy najprawdopodobniej z kartą graficzną i jej sterownikami (Nvidia 6600 GT). Symptomy są takie: zawieszanie się systemu, miganie ekranu, sekundowe czarne ekrany bądź nawet wyłączanie się monitora na kilka sekund, restarty komputera, a także bardzo często tak zwane (chyba tak zwane) fraktale (dziwne przebarwienia, kolorowe linie, etc). Nie dało się w ogóle nic robić na komputerze, bo czegololwiek bym nie zrobił, zawsze były przeszkody, nie dało się normalnie fukcjonować (a to wszystko w systemie, nie w grach, bo nie gram). Jakoś jednak musiałem odbudować system i tymczasowo wyłączyłem w ogóle przyspieszenie sprzętowe w zakładce Ekran > Zaawansowane > Rozwiązywanie problemów. Tyle tylko, że teraz mi oprogramowanie NVidii mi krzyczy, że muszę je włączyć (ale aktualnie nie mogę sobie na to pozwolić). Raz wyskoczył mi niebieski ekran, obwiniając sterownik nvidii nv4_disp.dll

Reasumując:

Nvidia 6600 GT (nie podkręcana, temperatura w normie, tak jak zawsze 52 - 54 stopnie)

Problem pojawił się nagle, przy stawianiu systemu od nowa (Win Xp SP3).

Wszystko jest OK gdy: jest wyłączone przyspieszenie sprzętowe bądź w ogóle nie ma sterowników nvidii w systemie (wtedy może być i sobie włączone to przyspieszenie)

Sterowniki Nvidii najnowsze (bodaj 175.19), ale ten sam problem powtarza się na sterownikach dołączonych na płytce, archiwalnych ze strony Nvidii, a także Omega (te instalowałem w ostateczności), sterowniki instalowane po uprzedniej deinstalacji poprzednich

Mam nadzieję, że o niczym nie zapomniałem.

Będę wdzięczny za pomoc, bo to się robi nie do wytrzymania.

Pozdrawiam


(Keymen3) #2

Spróbuj bez SP3!