Nvidia geforce 2 mx 100/200 - problem


(Jabool) #1

Witam serdecznie, mam pewien problem, mysle ze zwiazany wlasnie z karta graf. Mianowicie, po ok 30min-1h od momentu wlaczenia komputera na pulpicie zaczynaja dziac sie dziwne rzeczy(pojawiaja jakies cieniutkie paski, w pewnych miejscach pulpitu traci kolory itp). Rozkrecilem kompa, ale w srodku jest czysciutki wiec to raczej nie jest wina kurzu. Moze to jednak nie karta graf? Co radzicie? Pozdrawiam.


(Malgoska1795 Oficial) #2

Może to być wina przegrzewającej się karty graficznej :stuck_out_tongue:


(McDracullo) #3

Ten GF chłodzony jest pasywnie, czy aktywnie? Sprawdź jego temperaturę.


(Jabool) #4

Znaczy sie...Karta nie ma oddzielnego chlodzenia, czyli pewnie pasywnie (kompy to nie moj zywiol). A temp. jak sprawdzic? Bo everest wyswietla tylko dane dot. procesora i plyty glownej.


(Michal Kolatek) #5

Sprawdź ręcznie, palec na radiator. Ta karta nie ma czujnika temp.


(Jabool) #6

Jest goracy, ba...Mozna powiedziec, ze parzy. W sumie jest to juz dosc leciwy sprzet, ale z karta nigdy problemow nie bylo, wiec co moze byc przyczyna i jak temu zaradzic?


(:: Radziu ::) #7

Może się zasilacz psuje :?

Podaj jaki masz. (model. moc )


(McDracullo) #8

Przeczyśc radiator, jesli jest wiatrak to również go przeczyść. Jeśli nie ma wiatraka, to załóż jakiś do chłodzenia.


(Jabool) #9

Zasilacz 350W. Wszystko jest czyste, kurz nie zalegal nigdzie. Jesli przyczyna bylby zasilacz to czasem nie odbiloby sie to na temp. plyty glownej i procka?Bo te sa akurat w normie. Moze cos z biosem? Bo zaczely wyskakiwac komunikaty na niebieskim tle w stylu "jakies z urzadzen komputera dziala niepoprawnie i nastapi teraz reset aby nieuszkodzic kompa...."


(McDracullo) #10

o to za zasilacz, bo z Twojego dalszego opisu wychodzi na to, że to może być jendak jego wina. Firma, model.


(Jabool) #11

Wiec tak:

Byla tam jakas chinska robota tzw. "no name" wiec ja wywalilem i wstawilem FEEL - 350ATX 350W 2.2 PFC (mode com) w zasadzie nowka, mialem go akurat pod reka. Teraz odpalilem kompa z nowym zasilaczem i komp jest stabilniejszy, ale co jakis czas w niektorych miejscach pojawiaja sie owe paski i monitor samoczynnie sie odswieza (tzn na 1s robi sie czarny ekran by wrocic do normalnego stanu) i jest wszystko ok na jakis czas...


(Emilmlo) #12

Modecom Feel to pierwsza rzecz która może powodować takie rzeczy trzeba było założyć Modecoma MC.


(Michal Kolatek) #13

Daj nawiew na kartę, np suszarka do włosów ;] jak nie masz jakiegoś wentylka na rezerwie.

Zmień pastę stara na pewno się wysuszyła, niedawno zmieniałem na jakimś GF2 pastę, stara była źle położona i został z niej proszek.

Zmień zasilacz.

Kondensatory na karcie nie są wypukłe?