Nvidia (gf7600) - wyświetlanie na TV (starym)


(Noboo) #1

mam najnowsze sterowniki do mojej karty, podlaczam komp. kablem svideo do wejscia video w tv. obraz na ekranie jest czarno bialy i caly czas plywa - kompletnie niewyrazny.

tv nie jest wykrywany, uruchamiam opcje wykrywania 'na sile'

moj tv nie jest hd, a nie wiem dlaczego caly czas jest opcja hd?! jestem pewien ze w tym problem, bo powinno byc ustawione 'starszy tv, pal' i powinno dzialac ;/


(~Guardian~) #2

sprawdz jaką masz rozdzielczość monitora od komputera a telewizora

żebyś miał obraz musisz mieć ją taką samą albo przybliżoną

jeżeli nie to radziłbym Ci odłaczyć bo na telewizorze będziesz miał później białe kwadraty

poprostu uszkodzisz wyświetlacz


(Noboo) #3

stary problem polega na tym w to debilne oprogramowanie nvidia nic nie pozwala ustawic, mialem karte ati i jak bralem klona to ustawialem sobie tv nadrzedny, klon, ustawienia ekranu mialem tak jak chcialem 1024-768 i bylo ok, kolory i wszystko, teraz mam gf7600 i na tym gownie nic sie nie da ustawic!!

caly czas mi mowi ze mam tv hd, do tego caly czas chce wykrywac rzeczy automatycznie zamiast dam mi ustawic tak jak chce ...


(~Guardian~) #4

a kabel podaczyłeś bezpośrednio do tv czy poprzez video?Bo to też może mieć różnicę!


(~Guardian~) #5

chodzi mi o odtwarzacz video podlączony do tv


(Noboo) #6

sluchajcie ... podlaczone jest z pewnoscia dobrze, bo tak samo robie z lapkiem i dziala, problem w tym ze soft popieprzony jest, na lapku tez mam nvidie i dziala dobrze, tylko inny panel ... nowe stery do nvidii sa padniete jakies ;/