Nvidia GTX460 - nie działa


(Szatik) #1

Witam. Kupiłem komputer z popsutą grafiką. Zamówiłem nową, więc pomyślałem, że wsadzę do piekarnika. Tak też uczyniłem. Po wyjeciu, złożeniu i wsadzeniu do komputera wiatraki chodzą, lecz w menadżerze urządzeń nie znajduje jej, tylko zintegrowaną, z której korzystam. Ma ktoś może jakiś pomysł, żeby to naprawić czy nie bawić się i wyrzucić ją? Z góry dzięki. :wink:


(Odyniec_Stary) #2

Piekarnik nie zawsze pomaga, Zakładając, że wykonałeś wszystko poprawnie.


(Szatik) #3

Plastiki zabezpieczyłem folią aluminiową, nagrzałem piekarnik do 165* i na 10 min wstawiłem lutami do góry, tak jak w poradnikach. :wink:


(Zulowski) #4

Miałem 3 karty GTX 460, z każdą był problem po jakimś czasie…

Przeważnie pomagało naślinienie 2 palców (kciuk i wskazujący) i potem przetarcie nimi styków po całej długości karty…

Miałem z nimi problemy na 2 różnych płytach głównych


(DiamondBack) #5

nvidia od dawna słynie z popalonych kart. Więc jeśli nie pomogło wypiekanie to spróbuj metody Zulowskiego - ale zamiast sliny lepiej uży jakiegoś alkoholu :wink:


(Szatik) #6

O*ebałem styki bimbrem i wszystko hula jak należy. Dzięki za fachową pomoc. Można close! :wink:

 

A jeszcze mam pytanie. Chciałbym podłączyć 2 GTXy 460, bo zamówiłem już i czy nie stanie się nic jak podłączę jedną tą co majstrowałem przy niej?


(Odyniec_Stary) #7

Jeśli masz markowy i mocny zasilacz, to nic się nie stanie. Ale nie licz na długie działanie tej odgrzanej karty. Wcześniej czy później przestanie działać.

 

Natomiast SLI z GTX 460 to kiepskie rozwiązanie. Trzeba było szukać używanych GTX 570 lub GTX 580.


(Szatik) #8

Odgrzewaną zostawię sobię na zaasową. Można zamknąć wątek. :smiley: