Obciążenie procesora


(Hub) #1

Witam bardzo serdecznie.

Mam problem ze swoim laptopem Apple MacBook Pro, dnia 27 sierpnia, czyli środa wieczorem komputer zaczął mi głośno pracować non stop wentylator od laptopa chodził, więc postanowiłem sprawdzić w menedżerze zadań co mi tak zabiera zasobu systemowego i patrzę a tam:

Proces bezczynności (który właczylem zabiera najwięcej), później proces system i inne, na screenie niżej wszystko widać:

16245015zw3.jpg

18671980mz8.jpg

Skanowałem komputer skanerami online, czyściłem, lecz nic nie pomagało, nawet przywracanie systemu, więc postanowiłem zrobić formatowanie no i po zrobieniu formata problem nadal jest :confused: nie wiedziałem co robić , myślałem, że format C pomoże, ale jednak nie. Dzisiaj rozmawiałem z kolegą mówił mi żebym wszystkie dyski sformoatował i zainstalował ponownie windowsa, bo może jakiś grożny plik siedzi mi w mp3 itp, więc tak zrobiłem no i po drugim formatowaniu to samo, a dysk jest zupełnie czysty, instalowałem windowsa z oryginaqlenj płytki.

Postanowiłem wejść w tryb awaryjny i tam patrzę nie zżera tak komputera normalnie 2-0% - wiecie co to może być?

Jeszcze jak zamykam system, to trwa zakończenie explorer.exe, z którego nawet nie korzytsałem, ale jednak trwa zakończanie tego programu i później zacina się na momencie wylogowywania "Trwa zamykanie systemu windows" no i tak może stać nawet przez dobre kilkanaście minut, więc komputer wyłączam przytrzymując przycisk w laptopie za pomocą którego go uruchamiam.

Już kompletnie nie wiem co robić, szkoda mi mojego laptopa, że tak się przegrzewa, zamieszczam tutaj logi z programów którymi skanowałem system:

HijackThis

http://wklejto.pl/9165

Silent Runners

http://wklejto.pl/9166

HaxFix

http://wklejto.pl/9167

ComboFix

http://wklejto.pl/9169

Bardzo proszę Was o pomoć, z góry bardzo, ale to bardzo dziękuję.

Pozdrawiam


(Gutek) #2

Optymalizacja XP: viewtopic.php?t=76580

Optymalizacja autostartu: http://www.bezpieczenstwosystemow.pl/in ... opic=116.0

Czyszczenie rejestru:

RegCleaner - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=177

możesz rejestr przelecieć albo

jv16 PowerTools - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=509

Opis RegCleaner - http://www.agavk.p9.pl/strony/progra_regcleaner.php

Zobacz - Obsługa jv16 PowerTools


(Hub) #3

zrobiłem wszystko jak jest na tych linkach niestety nie pomogło :frowning:


(huber2t) #4

To nie jest wina syfu


(Gutek) #5
O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent

O4 - HKLM\..\Run: [IRW] C:\WINDOWS\system32\IRW.exe

O4 - HKLM\..\Run: [Apple_KbdMgr] C:\Program Files\Boot Camp\KbdMgr.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

próbowałeś je wyłączyć, aby nie startowały w autostarcie?


(Hub) #6

jeeest :wink: udało mi się :slight_smile: czytalem na forum mojego laptopa (forum apple), ze trzeba reset FRAME czy czegos tam zrobic:

Wylaczyc kabel zasilajacy

Odlaczyc baterie

Przytrzymac przycisk od wlaczenia lapa 5s

Wlozyc baterie i kabel zasilający.

Patrzę a tu wydajnosc 0-2% :smiley: