Obraz z kompa na TV przez s-video- kolor jest ale "śnie


(Kozikpl) #1

Witam

Mam karte graficzną 7300GT, kupiłem kabelek s-video+jack a z drugiej strony euro. Mam tylko jeden duży problem: zmieniłem sygnał na PAL, żeby obraz był kolorowy, no i jest, ale nie dokońca, występuje coś w stylu "śnieżenia koloru", próbowałem różnych ustaweień i nic nie daje. Mój TV to stary Philips, bez żadnych zaawansowanych ustawień.

Pomóżcie, bo zbliżają się święta i dobrze coś obejżeć z koma na tv :slight_smile:


(JNJN) #2

Kiepski kabel sygnałowy.

Za długi.

Problem z TV.

Inne.

Poczytaj i linki:

http://solar.blurp.org/tvout.html


(Kozikpl) #3

Kiedyś też tak podłączałem i było ok, kabel ma kumpel i u niego również nie ma problemu. Może są jakieś inne rozwiązania?

Mam jeszcze inny kłopot, nie mam opcji dualview, a sterowniki mam najnowsze 93.71 forceware. I na playerze zamiast filmu jest czarny ekran. W tym linku jest coś na ten temat wytłumaczone ale ja mam nvidie, a nie Ati :frowning:


(JNJN) #4

Czytaj dokładnie i linki jest i o GF.


(Kozikpl) #5

co nie co jest, ale nie ma odpowiedzi czemu nie mam dualview :frowning:


(Karolekc5) #6

Menu kontekstowe z pulpitu-> NVIDIA display -> analog display ->Full Screen video ->Full screen device I tam jest rozwiiana lista :Disable( wyłonczony ) Secondary display( tryb teatralny czyli wyswietla się na tv tylko obraz video Np:film) Primary display (wyświetla się to co na monitorze z tym ze fimu nie widać)

Trochę nie aktualne ale coś

http://www.enter.pl/archiwum/tekst2.asp ... 76602.html


(Kozikpl) #7

pokombinowąłem i mam dualview, powiedzcie mi jeszcze tylko gdzie można zrobić by ten obraz na tv był panoramiczny bo teraz wygląda jak 4:3 i ucina boki filmu

Złączono Posta : 21.12.2006 (Czw) 19:02

myślałem, że troche znam się na komputerze, nic nie zmieniłem i na tv mam 16:9 a było 4:3. Jakieś cuda się dzieją :slight_smile:


(Karolekc5) #8

ustawiasz w player jakie maja być proporcje obrazu


(Kozikpl) #9

podłączyłem drugi TV i jest to samo, poszedłem więc z kablem do kumpla, ale u niego wszystko OK. Więc zostają dwie możliwośći, albo naprawdę nie potrafie tego ustawić (ale to już chyba nie wchodzi w gre) albo mam coś nie tak z wyjściem tv-out karty graficznej.

ps. fakt, że na tym drugim tv tego śnieżenia było jakby mniej ale kolory takie strasznie wyblakłe, w ogóle do kitu :frowning:

Ustawienie proporcji obrazu playerem nic nie da, sterowniki same to ustawiają, może gdzieś jest to w opcjach ale nie moge znaleźć.