Obrazek na komputerze i w cyfrówce


(Admin) #1

Mam taki problem, że robię zdjęcie aparatem cyfrowym - Panasonic Lumix FZ20. Na wyświetlaczu LCD zdjęcie jest dobre - dość jasne wszystko na nim widać nastepnie zrzucam na komputer i co się okazuje zdjecie jest wręcz czarne czy ktoś wie co może być. Dodam, że monitor stary - LG Studioworks 775N - ustawione wszystko na max jasność (100/100).

Np. to zdjęcie:

p1010215la9.th.jpg

  • na aparacie jest widoczna postać kota, natomiast na kompuetrze górna część zdjęcia jest kompletnie czarna.

Pozdrawiam.

Dzieki za wszelką pomoc.


(Danielderen) #2

a inne rzeczy na kompie normalnie wyświetla ??


(Admin) #3

Trudno powiedzieć, ale raczej tak tzn. wszystko jest dośc jasno wyświetlane tylko foto z cyfrówek są dośc ciemne ( zapomniałem dodać, że fotki to wydrukowaniu są jasne więc to coś musi być nie tak z komputerem-monitorem).


(Raven80) #4

U mnie wygląda dobrze proponuje zmianę monitora:)


(Admin) #5

Może kiedyś narazie musze zrobić coś z tym co mam :?

Czy ktoś wie co można zrobić ???

A to jest też u Ciebie ok ? - 614d2103900ff5a0m.jpg


(Raven80) #6

Tez dobre zdjecie bo gdyby nie słupek to można by było odczytać cała rejestrację pojazdu:)


(Admin) #7

Jaki masz monitor i jaka ustawiony ?


(matiit) #8

Być może masz wypalony już kineskop w monitorze.


(Admin) #9

Monitor ma ok. 4 lat. Ale inne, wiekszośc innych rzeczy czy w grach czy w filmach jest prawie, że ok czasem może rzeczywiscie troszkę ciemniej, ale nie tak, żeby nic nie było widac jak na tych zdjęciach.


(Raven80) #10

monitor Benq 17'' model V772 - 3 letni

Contrast mam na 50 i Brightness też na 50

Złączono Posta : 19.07.2006 (Sro) 22:52

Acha jak wpisałem w konsole polecenie smbstasus to wywaliło mi to:

[ravenus@raven ~]$ smbstatus

Samba version 3.0.20

PID Username Group Machine


Service pid machine Connected at


No locked files


(Maney691) #11

To są dobre zdjęcia? Nie, no sorry, zobacz jak to zdjęcie widać a później to i wtedy daj znać co widzisz :shock:


(Raven80) #12

sorki nie tu wpislem to ostatnie:)

Złączono Posta : 19.07.2006 (Sro) 23:08

Tak lepsze ale ile one zajmuja 900 kb a ile te pierwsze 150 kb , nie wiem dokładnie ale zapis na kompa może był z jakas kompresją.


(Admin) #13

Mój monitor jest z poczatku 2001 roku.

Takie mam ustawienia:

4cab98af62b797fcm.jpg49dbab6b1ce77247m.jpge1ca69d35333bfd2m.jpg2330af99b14ccef3m.jpgab3dd551c811a32cm.jpg5266634a7982530cm.jpgf948603ba7318d65m.jpg

Czy wszystko jest ok ?

U mnie bardzo dobrze oba zdjęcia są widoczne bardzo jasno.

Te zdjęcia ktore ja dodawałem sam zmniejszałem do 1024x786 z 2560.

Próbowałem zdjęcie zmniejszone i na komputerze ciemne wrzócić na cyfrówkę i na cyfrówce jest ok - tzn. dobrze się wyświetla - jasne.

Pozdrawiam.


(Danielderen) #14

a mozę podkręć jasność w sterownikach od grafiki, jeśli dają taką możliwość


(Admin) #15

No tak tylko gdzie i jak ?


(Danielderen) #16

nie wiem jak tam ma ati ale w nvidia po kliknięciu prawym na pulpit-->właściwości-->ustawienia-->zaawansowane i tam jest zakładka geforce i tam można zwiększyć jasność

u Ciebie powinno być podobnie


(Raven80) #17

Zainstaluj sobie Ati Catalyst 6.4 . Jak wejdziesz do Ati Catalyst Contol Center to w zakładce Graphics Settings masz odnosnik do 3D a w niej masz opcję Color tam masz: rozjaśnianie , kontrast i Gamme.


(zciwo) #18

Coś mi się wydaje, że nie wyciszniesz ze staruszka więcej jasności :?

trochę rękę masz niepewną :stuck_out_tongue:


(Admin) #19

Nom mam coś podobnego.

Mam własnie coś takiego :

1c9408115978555am.jpg

Ale jak ustawię tam na gamma na max to zdjęcie widzę, ale monitor tak razi, że szkoda mówić.

Nom czy ja wiem czy taki znowu staruszek, niektóre monitory 15 z przed 10 lat działają bardzo dobre, więc trudno mi uwierzyć, że monitor LG po 5 latach nie nadaje sie do niczego.

Nie za bardzo rozumiem co chcesz od mojej ręki ? :slight_smile:


(Raven80) #20

Spróbuj troche rozjaśnić sterownikiem to powinno byc lepiej a co do ręki :mrgreen: