Odtwarzacz MP3 synchronizuje się z WMP. Jak to wyłączyć?


(Kamikadze7) #1

Przed zainstalowaniem WMP 10 mój odtwarzacz MP3 działał prawidłowo tzn. wszystkie pliki były widoczne i można było na niego coś wgrać, a teraz po wgraniu WMP 10 na odtwarzaczu pojawiły się dwa foldery Dane i Nośnik i nie ma żadnych plików!! Choć po włączeniu odtwarzacza(bez używania komputera) wszystko gra. Sprawdzałem u kumpla, który nie ma WMP 10 i wszystko jest ok. MP3 jest czytane jako URZĄDZENIE MTP. Czy jest taka możliwość aby WMP 10 nie "czytał" odtwarzacza MP3?

PS. To samo jest z WMP 11

PS2 . Nie piszcie usuń, bo WMP jest mi niezbędny do życia :-x


(Klossj23) #2

Na XP PRO SP2 możesz zawsze wrócić do wersji 9, nie wiem jak jest z wersją Home.


(Agatonster) #3

Damian15

Poczytaj - Konkretne tematy… ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku ac7a4cd89050aa6e.gif przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Kamikadze7) #4

Ma ktoś jakiś pomysł jak to wyłączyć, bo nie mogę wgrać nic na MP3.


(Kamikadze7) #5

Tacy z Was znawcy, że na Widndows’owskim programie się nie znacie?


(Kamikadze7) #6

Czyta ktoś wogóle te moje posty?


(Klossj23) #7

Damian15, a z wersją 9 w końcu sprawdziłeś czy nie ?


(sugar!!!) #8

WMP 11 oczywiście widzi odtwarzacz mp3. A czy w mój komputer widzisz mp3 jako dysk ? Czy możesz wejść na ten dysk i odczytać dane ? Windows XP powinno po pierwszym podłączeniu wykryć mp3 i poinformować Cię, że wykryło nowe urządzenie -urządzenie magazynujące usb i spytać się jak chcesz je nazwać. W WMP dane z usb powinny być widoczne w zakładce synchronizuj.


(Kamikadze7) #9

Gdy podłącze MP3 to w Mój Komputer wygląda to tak:

Później jest:

A następnie :

Z tym że foldery Music i Playlist są puste, chociaż na MP3 są wgrane piosenki. Wszystko to się robi po wgraniu WMP .

Nawet jak w WMP wejdę w zakładkę synchronizuj to nie ma tam utworów zawartych na MP3 choć miejsce wolne które pozostało na niej jest poprawnie pokazane.


(sugar!!!) #10

U mnie w XP standardowo Windows wykrywa i opisuje mp3 jako dysk wymienny z przypisaną kolejną literą dysku, u Ciebie chyba H powinno być. Zgaduję, może jakieś oprogramowanie do mp3 instalowałeś ? Spróbuj odinstalować może. A we właściwościach tego grundig’a co się pokazuje ?


(Kamikadze7) #11

Mi też Windows wykrywał i opisywał mp3 jako dysk wymienny z przypisaną kolejną literą dysku jak nie zainstalowałem WMP 10 lub 11. Żadnych oprogramowań do mp3 nie instalowałem . Właściwości wyglądają tak:

asdqs8.th.png


(sugar!!!) #12

Jeżeli problem jest aktualny to może ten artykuł coś pomoże:http://support.microsoft.com/kb/307844/PL/

U mnie mp3 np jest widoczne jako Dysk1 FAT wymienny z literą F:

Jeżeli u Ciebie mp3nie jest pokazany jako kolejny dysk z odpowiednią literą, to może spróbuj dodać literę dysku (Uwaga!:nigdy tego nie robiłam, więc może ktoś lepiej znający się wypowie).