Odzyskiwanie pulpitu i problem z uruchomieniem Outlook 2010


(Bio Tech) #1

Witam. To mój pierwszy post na forum. Potrzebuję pomocy, a mianowicie od pewnego czasu każdorazowe uruchomienie komputera powoduje wyświetlenie białego ekranu odzyskiwania pulpitu active desktop. Pojawiły się również problemy z uruchomieniem MS Outlooka 2010. Program się odpala i widać ikonkę na pasku zadań (zaraz obok przycisku start), ale nie wyświetla się okno programu.

Wykonałem skan OTL: http://www.wklej.org/id/801133/ oraz http://www.wklej.org/id/801140/

Proszę o pomoc.

-- Dodane 01.08.2012 (Śr) 10:18 --

Odświeżam i proszę o analizę logów.


(krzych5610) #2

Wykonaj pełne skanowanie http://www.dobreprogramy.pl/Malwarebyte ... 13117.html


(Bio Tech) #3

Oto skan:

http://www.wklej.org/id/802225/


(krzych5610) #4

Skan czysty.

Odinstaluj: C:\Program Files\ChomikBox\chomikbox.exe, C:\Program Files\BatteryBar\ShowBatteryBar.exe

Uruchom OTL. w okno "własne opcje skanowania / skrypt " wklej podany skrypt. Uruchom "wykonaj skrypt". Zgoda na restart komputera. Raport z czyszczenia. Nowy raport OTL.


(Bio Tech) #5

Skan z OTL: http://www.wklej.org/id/802296/ oraz plik extras: OTL Extras http://www.wklej.org/id/802297/

Malwarebytes: http://www.wklej.org/id/802300/


(krzych5610) #6

W raportach mbam i nowych raportach OTL nic nie widać groźnego. Jak zachowuje się aktualnie pulpit i Outlook?


(Bio Tech) #7

Z pulpitem sobie poradziłem zmieniając wpis w rejestrze. Niestety Outlook nadall ma problemy. Przypuszczam że jakiś wirus musiał napsuć coś w profilu użytkownika Windows. Usunięcie wirusa niestety nie naprawiło już szkód. Zauważyłem że jak utworzę nowy profil w windzie to wszystko działa.

Problem w tym że mam poinstalowanych parę rzeczy, a poza tym jest to komp służbowy z logowaniem domenowym i nie mam dostępu do sieci na innym użytkowniku w firmie :frowning: