"ograniczenie lub brak łączności" laptop <=> router


(Dolphin) #1

Witam,

Wkradło mi się ostatnio parę trojanów na kompa jako ze nie stosowałem antywira ;/ W celu ich usunięcia zainstalowałem antywirusa firmy Avira (AVG).

Usunąłem wirusy i laptop śmiga dużo szybciej i jest wyraźnie stabilniejszy.... ALE :

(Przed skanem internet działał prawidłowo, nawet AVG się zupdate'ował)

a po skanie musiałem usunąć coś za dużo, bo przy konfiguracji połączenia z automatycznym pobieraniem IP wyskakuje "ograniczenie lub brak łączności"

Nadałem IP recznie (probowalem z podawaniem bramy i dnsow oraz z pozostawieniem tych pol pustych) i komunikat zniknal, ale internet (www) nie działa.

W routerze mam wlaczone DHCP, probowalem go przy wylaczonych wszystkich zabezpieczeniach i nic... przywrocilem ustawienia firmowe routera i nic.

Odinstalowywałem rowniez antywira zeby sprawdzic czy on czegos nie blokuje (tylko deinstalacja, nie usuwalem zadnych jego wpisow z rejestru bo nei wiem jak ;p )... i nic.

Wyłączałem zapore windowsa... i nic

Próbowałem przywracania systemu, ale przy wszystkich punktach przywracania wyskakuje mi ze nie wykonano zadnych zmian bo costam costam... prawdopodobnie antywir usunal tez jakies pliki z punktow przywracania i to mi sie juz nie uda.

Odinstalowanie i zainstalowanie sterowników karty wifi również nie pomogło ;/

Oprocz tego do routera mam podlczaonego PC z ktoergo pisze i na ktorym net smiga.

Z laptopa pinguje prawidlowo zarowno router jak i PC, ale juz onet.pl i wp.pl nie pinguje.

Pliki po sieci moge wymieniac na linii PC <=> laptop

patrzac na stan polaczenia zauwazylem ze jak probuje wejsc na jakas strone www w przegladarce to pakiety z laptopa sa wysylane, ale nie ma zadnych odbieranych

Mnostwo podobnych postów przeanalizowałem, ale nie znalazłem skutecznego dla siebie rozwiązania, więc postanowiłem tu napisać. Jeśli macie jakies pomysly to prosze o pomoc.

System: Win XP Home Edition SP3

Router: linksys WRT54GL v1.1


(adpawl) #2

Mogą być jakieś pozostałości, dobrze by było gdybyś wrzucił do sprawdzenia logi HijackThis i ComboFix ...wyczyść też pliki tymczasowe.

Sprawdzałeś czy w LSP coś nie zostało? http://www.cexx.org/lspfix.htm

Sprawdź jeszcze raz konfig sieciówki ip,brama,dns

Próbowałeś przeinstalować sieciówkę i protokół TCP/IP ? -jeśli nie, zrób to.

Sprawdź tez czy naprawa z płytki cd pomoże: start > uruchom > sfc /scannow


(Dolphin) #3

Wow juz traciłem nadzieje, a tu taka pomoc :slight_smile:

LSP-fix pomogl ... moge sie juz laczyc z netem... automatyczne przydzialanie IP i DNS juz działa :slight_smile:

Dzieki wielkie! !!

Zamieszcze jeszcze logi z HJT i ComboFix bo wydaje mi sie ze nie wszystko jest ok... chocby autorun.ini - juz mi sie wydawalo ze to G wypleniłem z kazdego pendrive'a i kompa a to jednak sie gdzies w logach przewija

No i jeszcze mam jakas pozostalosc po robalu... wylaczyl mi dostep do menadżera zadan, edytora rejestrow, ale na to jakos znalazlem sposob i edytowalem odpowiednie wpisy innym edytorem w rejestrach...

ale nadal mam zablokowane "pomoc i obsluga techniczna"(nie da sie jej wlaczyc anie przez start ani przez F1) oraz opcje "wyszukaj" (ta da sie wlaczyc ale po wlaczeniu zamiast opcji wyszukiwania pojawia sie szary panel w exploratorze)

oprocz tego mam jeszcze gre Warrock ktora sie pieknie zaktualizowala, ale po aktualizacji dalej sie nie wlacza (z tym jakos bede sobie probowal poradzic... przeinstaluje i zoabatrze jakie efekty)

Logi HJT:

ComboFix:


(huber2t) #4

Do wyleczenia pendrive z wirusów użyj tych programów

Wklej do notatnika:

File::

c:\windows\system32\2affc.dll

c:\windows\system32\2955ad9e.dll

c:\windows\system32\SET32B.tmp

c:\windows\system32\SET320.tmp

c:\windows\system32\SET31E.tmp

c:\windows\system32\SET31F.tmp

c:\windows\system32\SET321.tmp

c:\windows\system32\91056a0.dll

c:\windows\system32\1b6d3089.dll

c:\windows\system32\6e730.dll

c:\windows\AhnRpta.exe

c:\windows\system32\lp

c:\windows\system32\10b87030.dll


Registry::

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{73d58746-fdda-11dc-a821-001302c3987a}]

[-HKEY_LOCAL_MACHINE\software\microsoft\active setup\installed components\{0EA88F0F-B698-4ab1-8DBC-EBE2CD00927F}]

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Dolphin) #5

Dzieki za szybką analizę!

puscilem CFScipt wg zaleceń i otrzymałem takiego loga:

http://wklej.org/id/46201/


(huber2t) #6

Wklej do notatnika:

File::

c:\windows\system32\SET300.tmp

c:\windows\system32\SET2FC.tmp

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Dolphin) #7

coraz krotsze logi wychodza:

http://wklej.org/id/46208/


(huber2t) #8

W logu nic nie widzę

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html W razie wirusów pokaż z niego raport na forum


(Dolphin) #9

Dzieki za pomoc. Usunałem Qoobox'a i wiecej dzisiaj nie zrobie, bo pora pomyslec o jutrzejszym egzaminie :wink:

Zauwazyłem ze działa mi juz poprawnie "pomoc i obsluga techniczna", opcja wyszukaj, która była dla mnie b.ważna też już działa, aczkolwiek ma nieco inny wyglad niz wczesniej ( http://images33.fotosik.pl/452/a4de9f7d07087818.jpg)

Jutro posprawdzam resztę. Dzieki i dobranoc.

EDIT:

zastosowałem się do zaleceń i zrobiłem skana Kaspersky'm

log: http://wklej.org/id/47359/

zle to nie wyglada... o ile tego blednie nie wykrywa, to dll'a wolalbym zachowac, natomiast messengera nie potrzebuje i moge usunac... o ile to wszystko potrzebne?


(huber2t) #10

Myślę ze potrzebne, usuń te pliki


(Dolphin) #11

usunalem, przelecialem jeszcze raz kasperskym i nic nie wykryl, wiec chyba juz powinno byc ok.

dzieki za pomoc

Mam jeszcze pytanie czy jest gdzies instrukcja jak identyfikowac podejrzane pliki w HJT i jak z nimi dalej postepowac? Bo chcialbym taka sama procedure zrobic ze stacjonarnym, a nie chce juz czyjegos czasu marnowac.