Ograniczona łączność lub brak łącznośći przez router


(Didu93) #1

No wiec korzystam z sieci Vectra. Dostalem router Thomson TCW710. Komputer stacjonarny jest podłączony do niego kablowo a ja korzystałem dotychczas z WiFi. Jednak po formacie lapotopa, wystąpił problem z łącznością. Wszystkie sterowniki pościągałem, jednak przy próbię łączenia z jakakolwiek siecia bezprzewodowa , zacina sie chwile w momencie "Pobieranie adresu sieciowego" , a po chwili wyskakuje komunikat "Ograniczonej łączności" . Chcialbym wiedziec gdzie lezy problem i jak go rozwiazac. Z gory dziekuje za pomoc


(sla17) #2

Może musisz dodać do routera maca karty sieciowej?


(Mirekgw) #3

poczytaj tu

ograniczona-predkosc-polaczenia-internetowego-t350993.html

http://www.portforward.com/english/appl ... rindex.htm


(Matrix62357) #4

Jakie zabezpieczenia ustawione w wifi?

Sprawdź czy to przez kartę sieciowa w lapku, czy prze router.

Jak przez router, to reset i nowy firmware.


(Didu93) #5

jak sprawdzic jak zabezpieczone jest WI-FI? (zabezpieczenia WPA - o to chodzi?) . Co jak co ale w polaczeniach bezprzewodowych jestem naprawde zieloony, wiec potrzebuje rad krok, po kroku. Link podany przez kolege wyzej sie nie sprawdzi, bo ja niemam internetu wogóle - "zacina sie" przy "pobieraniu adresu siecowego". Przez router to raczej sie nie dzieje,, gdyz brat korzysta z niego kablowo i bez problemu ma internet. Jak dodac router do maca karty sieciowej? moze jeszcze jakies sugestie / propozycje?

-- Dodane 16.10.2009 (Pt) 7:59 --

bump ;/

-- Dodane 18.10.2009 (N) 11:19 --

do gory !

-- Dodane 26.12.2009 (So) 15:22 --

WCIĄŻ potzrebuje pomocy.....

przedstawie problem jeszcze raz

Witam, zwracam się z uprzejmą prośbą o pomoc. Jestem właścicielem laptopa hp pavilion dv9000 (dokladnego modelu nie znam, niema napisanego na vlepce na dole, tyle tylko pisze w prawym gornym rogu monitoru). Problem dotyczy połączenia bezprzewodowego. Po formacie komputera, wireless przestał się łączyć z routerem. (korzystam z VectraNet, a router to Thompson TCW 710). Windowsowy assistant powinien łączyć się z nim automatycznie (podałem klucz itp), jednak łączenie zatrzymuje się w fazie "Pobieranie adresu sieciowego", az w koncu po 15 mintutach wyskakuje brak łączność (lub ograniczona). Sterowniki mam poprawne, problem musi leżeć w konfirguracji, chociaz nie ja tu jestem specjalista. Prosze o pomoc, gdyz jest mi to bardzo potrzebne i im szybciej tym lepiej. A na specjalistów od vectry czekam juz 2 tygodnie, do tego swieta ;/